BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      09-23-2020, 12:21 PM   #1
Collect.Blocks
Registered
0
Rep
1
Posts

Drives: Unknown
Join Date: Oct 2018
Location: Out of state

iTrader: (0)

2005 Bmw 645ci cranks but won’t fire

I have a 2005 Bmw 645ci that drove 2 years ago and then sat for the time. I get the car back and did major oil gaskets. Car cranks strong but won’t fire. Cams are turning in front and back of the motor on both sides. Checked for spark and there’s no spark when grounding out the plug. There’s pressure at the rail and air connections are tight.New spark plugs and good coils. Just changed main ecu wire harness and dme with key and cas from same part number. Synced dme and cas in inpa. Haven’t programmed any modules yet. Still getting the same crank no start. Changed cam sensors and crankshaft sensor is testing good with voltmeter. Swapped ivm with 3 different good ones and same crank no start. Checked all grounds and cleaned and battery is new. Checked the whole car as she is on jack stands now with easy access to stuff. Registered to car with inpa. I have the electric fan and DMTL heater and ambient temp sensor unplugged. Someone with some sense guide me to get this back running. No games Attached are the only codes the cars throwing. I have bumper off and headlights unplugged and few other codes that are irrelevant for the time
Attached Images
      
Appreciate 0
      09-23-2020, 11:34 PM   #2
Opie55
Captain
301
Rep
949
Posts

Drives: '15 650i Convertible
Join Date: Apr 2018
Location: US

iTrader: (0)

I have no idea why your car will not start, but just wanted to let you know that this is really a 2012+ 6-series forum, and there is no forum for your car on this site. Don't ask me why. But there are forums for your car on other BMW forum sites.
Appreciate 0
Post Reply

Bookmarks

Tags
bmw

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:43 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST