BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      10-15-2020, 07:23 AM   #89
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Drove car home and the kit worked fine ..I had to disable the oem BT from my idrive .I believe that helped ..had no issues with the kit ..but the rear camera still flickering ..I'm thinking maybe the LVDS cable ????
Appreciate 0
      10-15-2020, 08:16 AM   #90
mjposner
Colonel
mjposner's Avatar
United_States
533
Rep
2,864
Posts

Drives: 2016 650i F12
Join Date: Mar 2011
Location: South Florida

iTrader: (3)

I think my connection issue is due to my having android auto in my 911 as well. Switching between cars the 650i forgets the connection, so I have to reconnect to get it to work.
__________________
Previous BMW: 16 M4, 13 M6; 14 M235i, 12 BMW M3; 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 92 325i Convertible; and 85 635csi
My other rides: 1965 Chevrolet Corvair Corsa and 2007 Porsche 911s
My Car Photo Blog: http://carfisheye.blogspot.com/
Appreciate 0
      10-15-2020, 02:00 PM   #91
hugo_nz
First Lieutenant
New Zealand
124
Rep
304
Posts

Drives: F12 650i
Join Date: Sep 2018
Location: Auckland, New Zealand

iTrader: (0)

Quote:
Originally Posted by Bigjule1111 View Post
Well today I took her to work as she's not my daily driver and if I would give the mmi kit a grade , it would b a F. couldn't connect at all to my Android auto .. then when I finnaly got fed up and changed to my oem bluetooth..my phone wouldn't connect for audio .I keep connecting to dual BTs is that correct ? Then when I reversed in to my parking spot I got rear camera malfunction.. coincidence ? I don't think so
Audio: did you remember to set you 8-key as the shortcut to AUX input?

BT: check the settings of the MMI for "use car bluetooth". If that is on your calls will be routed through the car's BT and not the MMI

Camera: did you configure the dip switches in the MMI correctly? Only the first three should be set to the on position.
Appreciate 0
      10-15-2020, 05:02 PM   #92
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Quote:
Originally Posted by hugo_nz View Post
Audio: did you remember to set you 8-key as the shortcut to AUX input?

BT: check the settings of the MMI for "use car bluetooth". If that is on your calls will be routed through the car's BT and not the MMI

Camera: did you configure the dip switches in the MMI correctly? Only the first three should be set to the on position.
I had it installed by a local shop..taking it back Monday so they can check the dip switches... I just drove to work and mmi running pretty good I must say .I did get the calls running thru the oem unit ..hope it stays consistent..all u're calls run via oem BT ? Still have the issue with the rear camera ..looks like bad signal ..taking car in on Monday so they can look at that..thanks so much

Last edited by Bigjule1111; 10-15-2020 at 06:54 PM..
Appreciate 0
      10-16-2020, 01:22 AM   #93
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Well I got back in the car ..mmi running smoothly but calls wouldn't go thru oem BT .. there's no consistency.. sometimes It won't let me highlight the call option for the oem BT and vice versa ..if I disable the calls in the mmi BT sometimes it disconnects itself ..
Appreciate 0
      10-17-2020, 04:36 AM   #94
Thewrench86
Second Lieutenant
20
Rep
231
Posts

Drives: E92 \M sport. F06 640d M Sport
Join Date: Oct 2011
Location: Uk

iTrader: (0)

I find it has a bit of a mind of is own sometimes. It forgets settings or the volume level adjusts itself. I hand tested with the same track via Spotify. Had a random error with waze that went away after I cleared the cache date for waze app on my phone.

Also worked out how to use the scroll wheel was a taphole setting but now when I press the phone call button I cant scroll the contacts displayed in my hud. Small inconvenience but just something I found.
Appreciate 0
      10-17-2020, 08:06 PM   #95
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

I tried updating the software on my carlinkit and now I'm getting blank screen and android auto won't open . Phone links up but that about it .. can I go back to the original software? Thanks
Appreciate 0
      10-19-2020, 05:12 AM   #96
Thewrench86
Second Lieutenant
20
Rep
231
Posts

Drives: E92 \M sport. F06 640d M Sport
Join Date: Oct 2011
Location: Uk

iTrader: (0)

You will need to download the original version and update same way. But before u try that try clearing the cache data in the android auto app. Sometimes these random software issues can be resolved.
Appreciate 0
      10-19-2020, 09:48 AM   #97
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Quote:
Originally Posted by Thewrench86 View Post
You will need to download the original version and update same way. But before u try that try clearing the cache data in the android auto app. Sometimes these random software issues can be resolved.
thanks ..that's exactly what I did ..it took the original version with no problem . Tried the universal 2.0 again .same thing ..so decide to try the
Carlinkit v1.0.C0.mod ..that one worked with no problem.. wonder y?
Appreciate 0
      10-21-2020, 09:24 AM   #98
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

I love this thing. Getting the hang of it ..a definite must buy
Appreciate 0
      10-23-2020, 07:51 PM   #99
R0N
New Member
United_States
2
Rep
14
Posts

Drives: 72 240z Audi Avant BMW 640I GC
Join Date: Oct 2020
Location: SF Bay Area

iTrader: (0)

I want to have a touch screen, would this work with the touch screen versions? The only I have been able to find are the one's that have Android built in. I just want the conversion in the thread unit with touch screen LCD.
Appreciate 0
      11-08-2020, 08:14 PM   #100
Greekstyle
Private First Class
48
Rep
191
Posts

Drives: 07 335i
Join Date: Apr 2009
Location: Long Island

iTrader: (2)

Finally got around to installing this. Would have been easier if I did not decide to try and route everything to the glove box....what a pain. Started her up and no screen, music, or idrive. Went through every fuse and turns out as I was stuffing the mmi unit into place, the 3 first dip switches went back off. Talk about some bad luck. Now everything working fine but not sure how to get my phone working on this thing. Do I need to plug in that audio jack from the mmi unit anywhere. All I plugged in was harness, antenna, USB cable thing, and the lvds. How can I get android auto interface? All I see is MMI interface. I was able to mirror my screen but that is it.

Last edited by Greekstyle; 11-08-2020 at 08:37 PM..
Appreciate 0
      11-08-2020, 08:58 PM   #101
mjposner
Colonel
mjposner's Avatar
United_States
533
Rep
2,864
Posts

Drives: 2016 650i F12
Join Date: Mar 2011
Location: South Florida

iTrader: (3)

disconnect phone from bmw bluetooth. set audio to aux, go into settings and connect phone to mmi
__________________
Previous BMW: 16 M4, 13 M6; 14 M235i, 12 BMW M3; 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 92 325i Convertible; and 85 635csi
My other rides: 1965 Chevrolet Corvair Corsa and 2007 Porsche 911s
My Car Photo Blog: http://carfisheye.blogspot.com/
Appreciate 0
      11-08-2020, 10:16 PM   #102
Greekstyle
Private First Class
48
Rep
191
Posts

Drives: 07 335i
Join Date: Apr 2009
Location: Long Island

iTrader: (2)

Quote:
Originally Posted by mjposner View Post
disconnect phone from bmw bluetooth. set audio to aux, go into settings and connect phone to mmi
Thank you. What about hardwired connection? Can I use usb in the center console or through the USB cable from the mmi?
Appreciate 0
      11-09-2020, 06:59 AM   #103
mjposner
Colonel
mjposner's Avatar
United_States
533
Rep
2,864
Posts

Drives: 2016 650i F12
Join Date: Mar 2011
Location: South Florida

iTrader: (3)

I use android, so can't speak for iPhone, but android phone must be first registered using usb and then depending on what android phone, it can be used wirelessly or with usb. A lot of android phone will not do android auto wirelessly
__________________
Previous BMW: 16 M4, 13 M6; 14 M235i, 12 BMW M3; 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 92 325i Convertible; and 85 635csi
My other rides: 1965 Chevrolet Corvair Corsa and 2007 Porsche 911s
My Car Photo Blog: http://carfisheye.blogspot.com/
Appreciate 0
      11-09-2020, 02:41 PM   #104
Greekstyle
Private First Class
48
Rep
191
Posts

Drives: 07 335i
Join Date: Apr 2009
Location: Long Island

iTrader: (2)

I am all set up. Will upgrade firmware to get correct DPI tonight but so far its great. I get to use google maps or waze for navigation now. Best part is how great my music sounds. I had a 6th gen ipod with all my tunes on it and no matter which EQ I used, everything would sound like it was missing something. I use Poweramp for android and now can scroll through my playlists and enjoy music with a wider soundstage and custom EQ for each track. For $200 it is worth every penny.

Thank you to all who helped guide me.
Appreciate 0
      11-09-2020, 10:50 PM   #105
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Quote:
Originally Posted by Greekstyle View Post
I am all set up. Will upgrade firmware to get correct DPI tonight but so far its great. I get to use google maps or waze for navigation now. Best part is how great my music sounds. I had a 6th gen ipod with all my tunes on it and no matter which EQ I used, everything would sound like it was missing something. I use Poweramp for android and now can scroll through my playlists and enjoy music with a wider soundstage and custom EQ for each track. For $200 it is worth every penny.

Thank you to all who helped guide me.
let me know if u successfully update to the customi firmware v2.0. version .. I've tried about 4 times to upgrade this to my carlinkit unit but haven't been successful..i did manage to update the custome firmware v1.0 for carlinkit without any issues..
Appreciate 0
      11-10-2020, 05:01 PM   #106
Greekstyle
Private First Class
48
Rep
191
Posts

Drives: 07 335i
Join Date: Apr 2009
Location: Long Island

iTrader: (2)

Quote:
Originally Posted by Bigjule1111 View Post
let me know if u successfully update to the customi firmware v2.0. version .. I've tried about 4 times to upgrade this to my carlinkit unit but haven't been successful..i did manage to update the custome firmware v1.0 for carlinkit without any issues..
Here is my version right now. Seems like Andream unit based on current firmware with widescreen fix but has wrong DPI. Trying to upgrade to v2.1.0.9.gpe.b but the unit goes back to Idrive mode and then 30 seconds later, i get android auto loading icon and comes back with same version. Have tried 3 times and have restarted car 3 times.

Any ideas?
Attached Images
 
Appreciate 0
      11-10-2020, 09:10 PM   #107
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

Not sure , I like you having trouble updating certain software . Doesn't make any sense, like I can upload certain software but the one I want to update i can't .. i updated the mmi about 5 times already ..flip flop from the original carlinkit software to the custom firmware for carlinkit v 1.0 without any issues
Appreciate 0
      11-11-2020, 12:02 PM   #108
Greekstyle
Private First Class
48
Rep
191
Posts

Drives: 07 335i
Join Date: Apr 2009
Location: Long Island

iTrader: (2)

Quote:
Originally Posted by Bigjule1111 View Post
Not sure , I like you having trouble updating certain software . Doesn't make any sense, like I can upload certain software but the one I want to update i can't .. i updated the mmi about 5 times already ..flip flop from the original carlinkit software to the custom firmware for carlinkit v 1.0 without any issues
I tried Custom 2.0 but still the same thing. I have formatted 6 usb drives. 2 of them with Custom 2.0, 2 of them with custom 1.0, and 2 of them with Andream 2.0.9. One of these has to work. I have sizes ranging from 512mb to 2G. Maybe it was the usb stick i was using? I really want the custom one if possible but anything with DPI fix will do.
Appreciate 0
      11-11-2020, 01:21 PM   #109
Bigjule1111
Second Lieutenant
23
Rep
264
Posts

Drives: 2014 bmw640gc 2015Mercedes e40
Join Date: Aug 2019
Location: Philly - south Jersey area

iTrader: (0)

I feel u're pain ... Did you open up the folder and extract the files ? I couldn't upload it without taking out the actuall software out of the folder then copy the software unto the actual drive
Appreciate 0
      11-11-2020, 09:04 PM   #110
mjposner
Colonel
mjposner's Avatar
United_States
533
Rep
2,864
Posts

Drives: 2016 650i F12
Join Date: Mar 2011
Location: South Florida

iTrader: (3)

Mine has started a bad habit of turning off calls in bluetooth, forcing me to reset in the phone, and now callers are getting their own voice as feedback. Waze also no longer works, uninstalled in android and reinstalled and still not working. About to give up and go back to iDrive.
__________________
Previous BMW: 16 M4, 13 M6; 14 M235i, 12 BMW M3; 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 92 325i Convertible; and 85 635csi
My other rides: 1965 Chevrolet Corvair Corsa and 2007 Porsche 911s
My Car Photo Blog: http://carfisheye.blogspot.com/
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:35 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST