BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      10-16-2020, 11:15 PM   #23
Cincinnatus
Second Lieutenant
United_States
62
Rep
289
Posts

Drives: 2013 M6
Join Date: Mar 2018
Location: Northeast PA

iTrader: (0)

Hey, guys. I just wanted to revisit this thread and report back in on my findings.

I took my F13 out yesterday and ran her on the local interstate ranging up to... well, let's just say beyond 90 where the 'wobble' or vibration appears to confirm its still there. I then came off the highway and took a couple local county roads that have a few good straight shots, and found that the wobble was not present. I would also note that I've observed the same vibration when driving my 04 Ford Explorer.

What I conclude is that there must be something related to the recent paving of the stretch of interstate, probably attributable to the equipment used to lay down the asphalt, that causes this phenomenon. I won't suggest that this applies to all of you with this complaint - bent rims, missing weights or suspension issues may be the root cause of your issues and you shouldn't rule it out. But do try to drive on different roads in different areas to rule out road characteristics.

Hope this helps.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:12 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST