BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      09-27-2021, 05:16 PM   #1
Mspired
CarGeek
Mspired's Avatar
United_States
54
Rep
174
Posts

Drives: BMW
Join Date: May 2015
Location: North Jersey

iTrader: (0)

Helped Needed: Bimmercode deactivated audio

So a buddy tried to code my M6 yesterday and somewhere along the way, the speaker output stopped working. So basically, anything that makes a sound, is muted. Radio, chimes, gongs, pdc, etc... the sounds they usually make, are muted. I've tried to adjust the tone settings and nothing brings it back. It's definitely in the codes.

My understanding is that you can use the backups to revert back to a previous state. But for some reason, no backups were created so my car appears to be stuck in the current state.

Is there a way I can reset my settings without the backup? I was told that if I could get ahold of another M6's default settings from their backup, that could work.

I'd appreciate any helpful feedback. Thanks.
__________________
F13 M6 Competition - Sakhir Orange
2003 M3 Coupe - Phoenix Yellow - Turbo
F10 5 Series - Black - Stock
Appreciate 0
      09-28-2021, 10:30 AM   #2
Qsilver7
Brigadier General
Qsilver7's Avatar
United_States
1758
Rep
3,522
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

Quote:
Originally Posted by Mspired View Post
So a buddy tried to code my M6 yesterday and somewhere along the way, the speaker output stopped working.

My understanding is that you can use the backups to revert back to a previous state. But for some reason, no backups were created so my car appears to be stuck in the current state.

I'd appreciate any helpful feedback. Thanks.
If your friend used BimmerCode...then there is a backup. Maybe he can't find where the backup files are located...but there should be a backup file.

What kind of device did they use to code your car with...did they use an iPad, iPhone...or was it an android device?

For example, I use my iPad for coding...and the back up files are automatically created every time you make a change...and the files are placed into a folder on my iPad. You can see how to find the backup files in the pics below from my iPad:
Attached Images
    
__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509

Last edited by Qsilver7; 09-28-2021 at 10:50 AM..
Appreciate 0
      09-28-2021, 10:34 AM   #3
Mspired
CarGeek
Mspired's Avatar
United_States
54
Rep
174
Posts

Drives: BMW
Join Date: May 2015
Location: North Jersey

iTrader: (0)

Quote:
Originally Posted by Qsilver7 View Post
If your friend used BimmerCode...then there is a backup. Maybe he can't find where the backups is located...but there is a backup.

What did they use to code with...did they use an iPad, iPhone...or was it an android device?

For example, I use my iPad for coding...and the back up files are automatically created every time you make a change...and the files are placed into a folder on my iPad.

{place holder for images yet to come}
Thanks for the response. My friend used an iPad, done with the cable, not via Bluetooth. In Bimmercode, when we check the backups in any particular section, it does not show the times from when the coding first started. There are backups from maybe 30 minutes later, which won't revert back to the original state.

Are you saying, the backups are also saved onto the device? So in the iPad, the backups would be there also? Thanks.
__________________
F13 M6 Competition - Sakhir Orange
2003 M3 Coupe - Phoenix Yellow - Turbo
F10 5 Series - Black - Stock
Appreciate 0
      09-28-2021, 10:55 AM   #4
Qsilver7
Brigadier General
Qsilver7's Avatar
United_States
1758
Rep
3,522
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

Quote:
Originally Posted by Mspired View Post
Are you saying, the backups are also saved onto the device? So in the iPad, the backups would be there also? Thanks.
Yes...see the pics above...the files should be saved to a backup folder on his iPad.

Go chase him down and redo your coding...and you should get your original sound settings back.

BTW...make sure you follow the procedure for opening backup files. You can check the www.bimmercodeapp.com website for instructions on how to open a backup file. Look under SUPPORT or FAQs on their website for more info/details on how to open a backup file.

EDIT: here's the info from the website (found under SUPPORT ---> MANUAL) on how to retrieve backup files using an IOS device:
Attached Images
 
__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509

Last edited by Qsilver7; 09-28-2021 at 11:01 AM..
Appreciate 0
      09-28-2021, 12:16 PM   #5
Mspired
CarGeek
Mspired's Avatar
United_States
54
Rep
174
Posts

Drives: BMW
Join Date: May 2015
Location: North Jersey

iTrader: (0)

Quote:
Originally Posted by Qsilver7 View Post
Yes...see the pics above...the files should be saved to a backup folder on his iPad.

Go chase him down and redo your coding...and you should get your original sound settings back.

BTW...make sure you follow the procedure for opening backup files. You can check the www.bimmercodeapp.com website for instructions on how to open a backup file. Look under SUPPORT or FAQs on their website for more info/details on how to open a backup file.

EDIT: here's the info from the website (found under SUPPORT ---> MANUAL) on how to retrieve backup files using an IOS device:
Very helpful, thank you. So I've checked the files folder as mentioned and the backup that I need is not showing. There are backups available but later in the day. Same as what's showing in Bimmercode. Curious, what might the FCS folder be as there are files in there from earlier to the day.
__________________
F13 M6 Competition - Sakhir Orange
2003 M3 Coupe - Phoenix Yellow - Turbo
F10 5 Series - Black - Stock
Appreciate 0
      09-28-2021, 03:34 PM   #6
Qsilver7
Brigadier General
Qsilver7's Avatar
United_States
1758
Rep
3,522
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

What module where you in and what were you trying to code? We're at a loss since we don't know what may have caused your issue. If you coded something for a different audio system that what you have...perhaps that caused the mute issue.

Also, I can't tell if you have reconnected your friends iPad and opened Bimmercode, then gone back into the module you were coding. If you have, and you're in the same module you were coding...what happens when you then click the BACKUP tab? Is this where you're not getting in response from the app that there was a backup? Or are you just looking at the folder on your friends iPad?

If all else fails...you can contact BimmerCode for support. Their contact info is in the app or on their website (I linked to it in a post above).

Hope you can come to a easy recovery.
__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:41 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST