BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      02-14-2024, 02:40 PM   #1
SriSBMW
Registered
0
Rep
2
Posts

Drives: BMW X7
Join Date: Feb 2024
Location: IL

iTrader: (0)

Unable to reset password

Hello,
First time BMW owner here. We recently purchased BMW X7 and got registered to the BMW App. Unfortunately, I forgot the password and tried to reset it using the app and also their portal. And, this is where my challenges started. I click the "Send link" and I receive an email from noreply@bmw.com with the following message:

******BEGIN OF MESSAGE******
Hi there ,
Your password reset token is ABCABCA1aB2CABc3aBcaBcABCABC4aBC, use it wisely

Customer Support Team
******END OF MESSAGE******

I do not get a link and this 32 character token is way longer for the password screen. I called the customer service and they advised me that a ticket has been created with their IT and I would have to wait for 5-7 business days to get a response. Also, I do not have any other emails from BMW in Spam folder or any other folder.

Has anyone else experienced this? If so, how did you resolve it. Please advise.

NOTE: At this time, I have no access to MyBMW app and I can provide the dealer with another email address and resolve it but, would prefer to use my primary email address.

Thank you for your time.

Thank you,
Sri
Appreciate 0
      02-15-2024, 10:10 AM   #2
ppointer
Major
United_States
740
Rep
1,087
Posts

Drives: '01 Z3M, '12 335is, '22 540i
Join Date: Jul 2013
Location: FLL

iTrader: (4)

Garage List
2012 BMW 335i  [5.25]
2012 BMW 335is  [5.00]
2008 Infiniti QX56  [0.00]
1967 Chevrolet Corv ...  [10.00]
2001 M Roadster  [10.00]
2022 BMW 540i  [0.75]
2009 528i  [9.50]
I had this same problem with our '22 G30. I had to wait for them to resolve the password issue for the My BMW app first. Once that worked, I then had to delete and re-add myself to the car. Should not be that hard, but I have had other problems with both the iOS app and its interface with the car. If history is a guide, they should have it working fairly well by version 3.11.
Appreciate 0
      02-19-2024, 09:38 PM   #3
SriSBMW
Registered
0
Rep
2
Posts

Drives: BMW X7
Join Date: Feb 2024
Location: IL

iTrader: (0)

Hi There,
Thank you for the response. My issue got resolved over the weekend. I got the email with the link (as it should have been as per their reset message). Exactly as you had stated, I had to delete and re-add and from there it was all fine.

Thank you for your response.
Sri
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:18 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST