BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > General 6-Series Coupe, Convertible, and Gran Coupe Forum

Post Reply
 
Thread Tools Search this Thread
      08-06-2021, 11:42 AM   #23
tepelen
Registered
0
Rep
1
Posts

Drives: BMW X5
Join Date: Aug 2021
Location: Provo Ut

iTrader: (0)

I know this is an old post, but I had the same issue. There is an article on Youcanic that goes over this problem in detail and explains the issue very well.
Appreciate 0
      02-06-2024, 08:00 PM   #24
xlr8tin
Registered
0
Rep
3
Posts

Drives: 2013 750li xDrive
Join Date: Jan 2024
Location: Texas

iTrader: (0)

Quote:
Originally Posted by NorthCountryGuy View Post
The Guys at Cantech Motor Works in North Syracuse did a first rate job.
The vehicle’s malfunction and codes were speaking to a signal malfunction and not an actual hardware malfunction.
I’m pretty good with auto electrics, but I couldn’t solve it.
Even having ISTA, Mike (the SA) said it was a difficult case.
It ended up being a broken wire in the BUS of the crankshaft sensor circuit.
What I did find was a new found respect for the tenacity of the the tech of record in this case.
Case closed.

I have the exact same issue. It started with the transmission overheating. Many fixed and dollars spent later and it came back. I have all the codes you did.

You mentioned a broken wire. Were you shown the location or just told that you had one. I need to narrow this down for my mechanic since they can't figure it out
Appreciate 0
      02-06-2024, 09:44 PM   #25
Opie55
Colonel
1195
Rep
2,906
Posts

Drives: '15 650i Convertible
Join Date: Apr 2018
Location: US

iTrader: (0)

Quote:
Originally Posted by xlr8tin View Post
I have the exact same issue. It started with the transmission overheating. Many fixed and dollars spent later and it came back. I have all the codes you did.

You mentioned a broken wire. Were you shown the location or just told that you had one. I need to narrow this down for my mechanic since they can't figure it out
The person you are asking has not visited the forum in nearly four years.
Appreciate 0
      02-07-2024, 09:30 AM   #26
xlr8tin
Registered
0
Rep
3
Posts

Drives: 2013 750li xDrive
Join Date: Jan 2024
Location: Texas

iTrader: (0)

That figures
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:32 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST