BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      11-12-2019, 02:50 PM   #1
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

Key blade wont re-insert into FOB

Tried everything but cant get the blade back into the FOB. I don't want to push to hard and break something.

Has anyone ever had this happen to them?
Attached Images
 
Appreciate 0
      11-12-2019, 04:22 PM   #2
Qsilver7
Major
Qsilver7's Avatar
United_States
704
Rep
1,473
Posts

Drives: F06 650ix GC / E53 X5 4.4
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

No, I've never had that happen...but obviously something is not quite right.

Why not remove it as well as the rear cover (like if you were replacing the battery)...and see if there's something obstructing the key blade.
__________________
2006 E53 X5 4.4 | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
      11-12-2019, 04:23 PM   #3
arucano
Private First Class
arucano's Avatar
30
Rep
161
Posts

Drives: 2014 M6 Grand Coupe CP
Join Date: May 2017
Location: Kingwood TX

iTrader: (0)

Garage List
2014 BMW M6 GC  [0.00]
check if something slipped into the slot and bottoms out the key blade
__________________
'14 M6 Grand Coupe CP / '03 530I 5sp
Both Black/Black
The drive is the destination
Appreciate 0
      11-12-2019, 04:36 PM   #4
mikerx5
Second Lieutenant
mikerx5's Avatar
63
Rep
255
Posts

Drives: 2014 F06
Join Date: Oct 2008
Location: Providence, RI

iTrader: (0)

Garage List
2013 BMW X6  [0.00]
Quote:
Originally Posted by arucano View Post
check if something slipped into the slot and bottoms out the key blade
Perhaps try the other key if you have to see if the blade fits in the other?
Appreciate 0
      11-12-2019, 04:42 PM   #5
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

It seems to resist where you press the button to eject.
Appreciate 0
      11-12-2019, 04:45 PM   #6
Qsilver7
Major
Qsilver7's Avatar
United_States
704
Rep
1,473
Posts

Drives: F06 650ix GC / E53 X5 4.4
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

Again, try removing the back cover to see if something is obstructing the blade going all the way into its dedicated slot. Perhaps the mechanism that pops off the back cover has been partially released and that's blocking the insertion of the key blade.
Attached Images
 
__________________
2006 E53 X5 4.4 | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
      11-12-2019, 04:46 PM   #7
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

Quote:
Originally Posted by Qsilver7 View Post
No, I've never had that happen...but obviously something is not quite right.

Why not remove it as well as the rear cover (like if you were replacing the battery)...and see if there's something obstructing the key blade.
I will try dissecting it further. Its so weird.
Appreciate 0
      11-12-2019, 04:47 PM   #8
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

Quote:
Originally Posted by Qsilver7 View Post
Again, try removing the back cover to see if something is obstructing the blade going all the way into its dedicated slot. Perhaps the mechanism that pops off the back cover has been partially released and that's blocking the insertion of the key blade.
It seems to resist at the point where the eject button is. The blade itself has a little hook on it. I can see the button wiggling as I apply slight pressure to it.
Appreciate 0
      11-12-2019, 06:52 PM   #9
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

It all looks clear. This is crazy.

The resistance point seems to be where this little hook meets the plastic.
Attached Images
  
Appreciate 0
      11-12-2019, 06:55 PM   #10
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

After closer inspection it seems this metal loop wont sit into the plastic groove.
Attached Images
 
Appreciate 0
      11-12-2019, 06:57 PM   #11
Bmwtechgeek
Private First Class
67
Rep
166
Posts

Drives: Bmw m5
Join Date: Jun 2019
Location: Usa

iTrader: (0)

Quote:
Originally Posted by Bmwtechgeek View Post
After closer inspection it seems this metal loop wont sit into the plastic groove.
That was it. Took a flathead screwdriver, wedged it in there, twisted back and forth to expand the plastic and BINGO!

Case closed.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:19 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST