BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      05-09-2019, 05:44 PM   #221
goneloco
First Lieutenant
goneloco's Avatar
115
Rep
383
Posts

Drives: 2015 M4
Join Date: Nov 2014
Location: Rhode Island

iTrader: (2)

Garage List
2015 BMW M4  [0.00]
I'm on version 4.6.4.0 and no pics show up on the NEWS home page.
Attached Images
 
__________________
2019 M4 Coupe MG SS DCT ZCP
2015 M4 Coupe MG SS DCT (Trade)
2009 335xi Coupe Dinan Stage 2 (Sold)
2003 M3 Coupe (Sold)
1998 M3 Sedan (RIP)
Appreciate 0
      05-10-2019, 08:14 AM   #222
Tepr05
Private First Class
110
Rep
154
Posts

Drives: 2011 335i, 2017 F80
Join Date: May 2013
Location: Baltimore

iTrader: (3)

Quote:
Originally Posted by goneloco View Post
I'm on version 4.6.4.0 and no pics show up on the NEWS home page.
+1, same problem here on iOS.
Appreciate 0
      05-14-2019, 03:41 PM   #223
BMW_Cyprus
Private
Cyprus
45
Rep
91
Posts

Drives: Looking forward to G05 X5
Join Date: May 2019
Location: Nicosia

iTrader: (0)

Please check https://g05.bimmerpost.com/forums/forumdisplay.php?f=8
Appreciate 0
      05-14-2019, 05:03 PM   #224
Maniac0908
Major
Maniac0908's Avatar
United_States
161
Rep
1,432
Posts

Drives: Alpine White 07 335xi Sedan
Join Date: Feb 2013
Location: Towson, MD

iTrader: (2)

Getting a “Your message was not sent. You do not have permission to post in this thread”

Only happens on the app. (Obviously I can post through the web browser) Have version IOS 4.6.4.0. I have tried to delete and reinstall the app.
Appreciate 0
      05-14-2019, 08:30 PM   #225
chicagofan00
Brigadier General
chicagofan00's Avatar
United_States
3746
Rep
3,572
Posts

Drives: 2022 M3 Competition
Join Date: Feb 2011
Location: Phoenix

iTrader: (0)

Garage List
Quote:
Originally Posted by Maniac0908 View Post
Getting a “Your message was not sent. You do not have permission to post in this thread”

Only happens on the app. (Obviously I can post through the web browser) Have version IOS 4.6.4.0. I have tried to delete and reinstall the app.
I get this message every time as well when trying to post from the iOS app.
Appreciate 0
      05-14-2019, 10:06 PM   #226
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5565
Rep
4,208
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
Same issue. I can't post on my own build thread on iOS
Attached Images
 
Appreciate 0
      05-15-2019, 01:33 AM   #227
apptest
apptesting all day and night 24/7 yay!!
apptest's Avatar
United_States
1131
Rep
31
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Ickdeep View Post
Same issue. I can't post on my own build thread on iOS
Can you post a link to the thread so we can check it out. Thanks
__________________
Test 23456rt
Appreciate 0
      05-15-2019, 02:21 AM   #228
M135iXdriver
First Lieutenant
M135iXdriver's Avatar
Switzerland
190
Rep
323
Posts

Drives: BMW M5 Competiton
Join Date: Feb 2015
Location: Northwestern Switzerland veeeeery close to the German Autobahn

iTrader: (0)

Unhappy App Crash on Android

I just start the App, wait for a few seconds and this message comes up:

__________________
2019 - BMW M5C MY2019 (Individual Urban Green)
2016 - VW Passat B8 2.0 TSI (276 bhp) R-Line (sold)
2013 - BMW M135i xDrive 3.0 (316 bhp) (sold)
2010 - Mazda 3 MPS BL 2.3 (256 bhp) (sold)
Appreciate 0
      05-15-2019, 08:10 AM   #229
Maniac0908
Major
Maniac0908's Avatar
United_States
161
Rep
1,432
Posts

Drives: Alpine White 07 335xi Sedan
Join Date: Feb 2013
Location: Towson, MD

iTrader: (2)

Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by Ickdeep View Post
Same issue. I can't post on my own build thread on iOS
Can you post a link to the thread so we can check it out. Thanks
It happens on random threads. It's weird and annoying
Attached Images
 
__________________
2007 335XI SEDAN // JB4 G5 // BMS METH KIT // VRSF DOWNPIPES // AFE DCI // ER CP W/ TIAL BOV // MMP SILICONE INLETS // XHP STAGE 3 AT FLASH // TREBILA BEF // BMS OCC // VRSF EXHAUST // FUEL-IT STAGE 2 LPFP // VRSF FMIC // PRECISION RACEWORKS IGNITION SYSTEM // CATUNED COILOVERS // CIC AND COMBOX RETROFIT //
Appreciate 0
      05-15-2019, 08:46 AM   #230
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
5837
Rep
6,653
Posts

Drives: '12 M3 6MT
Join Date: Feb 2016
Location: 416

iTrader: (4)

Quote:
Originally Posted by M135iXdriver View Post
I just start the App, wait for a few seconds and this message comes up:

Exact same issue repeatedly for the last two days now. Can't use the app at all.
Appreciate 0
      05-15-2019, 08:47 AM   #231
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5565
Rep
4,208
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by Ickdeep View Post
Same issue. I can't post on my own build thread on iOS
Can you post a link to the thread so we can check it out. Thanks
Of course

Ickdeep F10 M5 Build + Photos Thread https://f10.m5post.com/forums/showthread.php?t=1563162
Appreciate 0
      05-16-2019, 01:33 PM   #232
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5565
Rep
4,208
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
App freezes when I try to use the Attachment manager when I post within F10 M5 fourms. Just spins a little circle over and over
Attached Images
 
Appreciate 1
      05-16-2019, 01:35 PM   #233
Captain Blood
Pirate and thief, avast
Captain Blood's Avatar
United_States
12614
Rep
14,250
Posts

Drives: Audi S3....don't judge me
Join Date: May 2017
Location: Tortuga

iTrader: (0)

Garage List
2012 135  [5.00]
Quote:
Originally Posted by Ickdeep View Post
App freezes when I try to use the Attachment manager when I post within F10 M5 fourms. Just spins a little circle over and over
Same problem here.
__________________
Will Willie Nelson outlive us all?
Appreciate 1
Ickdeep5565.00
      05-16-2019, 03:40 PM   #234
Russmov
Major
Russmov's Avatar
Canada
1319
Rep
1,343
Posts

Drives: 2015 BMW X5 xDrive 35i
Join Date: May 2018
Location: Ontario

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
Finding the app isn't pulling data very quickly, things take forever to load now. I was also experiencing the "no permission " error as well. After I updated my phone that problem is gone.
Another issue that's been going on for a bit is if trying to upload more than 5 pictures at a time it causes the app to crash.
__________________
2015 BMW X5 xDrive 35i-Current
2016 BMW X4 xDrive 28i-Sold
2014 Lincoln MKX-Sold
Appreciate 0
      05-27-2019, 09:40 AM   #235
SantaEugence
Major
308
Rep
1,055
Posts

Drives: F30 330d xDrive Auto
Join Date: Mar 2019
Location: UK

iTrader: (0)

Can't get into messages inbox, but sent seems to work?
Great app though cheers guys!
Attached Images
 
Appreciate 1
IK6SPEED4353.00
      05-27-2019, 02:24 PM   #236
imfletcher
Private
27
Rep
94
Posts

Drives: ‘18XC90,‘13A8L->&#
Join Date: Mar 2019
Location: Texas

iTrader: (0)

Shortcuts to New Posts

every time I launch i go through the same ritual - Forums ... X5 ... G05 ... New Posts.

I know there is a concept of "My forums", but i don't want to just select from a few "sub forums" inside of a model. It would be great to shortcut directly to the New Posts section of a given car/model
Appreciate 0
      05-27-2019, 04:45 PM   #237
wfdeacon88
Major
1048
Rep
1,390
Posts

Drives: E90 M3
Join Date: Sep 2018
Location: Triad, NC

iTrader: (0)

App pretty much crashes every few minutes. can't view PMs also. Trying to attach screenshot but not sure if that will even eork
Attached Images
 
Appreciate 0
      06-01-2019, 10:06 AM   #238
apptest
apptesting all day and night 24/7 yay!!
apptest's Avatar
United_States
1131
Rep
31
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by wfdeacon88 View Post
App pretty much crashes every few minutes. can't view PMs also. Trying to attach screenshot but not sure if that will even eork
We just put in a fix for the PM bug into the Google Play store. It may take a few hours to show up for you in the store, but it should be there at some point today
__________________
Test 23456rt
Appreciate 0
      09-09-2019, 10:15 PM   #239
KCTiger
Captain
508
Rep
625
Posts

Drives: 2016 X5M
Join Date: May 2019
Location: KCMO

iTrader: (0)

PMs

Can't view PMs. Says error connecting.
Appreciate 0
      09-13-2019, 09:54 PM   #240
KCTiger
Captain
508
Rep
625
Posts

Drives: 2016 X5M
Join Date: May 2019
Location: KCMO

iTrader: (0)

PMs

Can't view PMs. Says error connecting.
Appreciate 0
      10-02-2019, 02:41 PM   #241
cjm9
New Member
cjm9's Avatar
England
9
Rep
10
Posts

Drives: F30 335xd EBII
Join Date: Jul 2014
Location: Leeds

iTrader: (0)

I love reading Bimmerpost, but in the last month or so I am getting very slow loading of threads every time and pictures will not load in the threads at all. To see the pictures I have to go to the options at the top of the page and select to view all pictures in the thread. When I do this the pictures can be viewed.

Sometimes I get a connection error when trying to load a thread. It is the only app I use that is giving me any issues, so is specific to Bimmerpost.

I have deleted the app three times and reinstalled, but problems stay the same. Any help would be greatly appreciated so I can get back to enjoying your fantastic forum.

Cheers, Chris
Appreciate 0
      10-02-2019, 07:31 PM   #242
xlover
Colonel
No_Country
1772
Rep
2,071
Posts

Drives: 2021 M340 xdrive w/MPE
Join Date: Aug 2011
Location: Boston

iTrader: (0)

Garage List
Imagery not loading in app
Appreciate 1
LexxM31609.50
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:08 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST