BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      09-07-2018, 08:49 AM   #1
Siciliano611
Major
338
Rep
1,297
Posts

Drives: SMB M6GC
Join Date: Mar 2007
Location: ATL

iTrader: (3)

Engine Temp High : Drive Moderately Warning out of nowhere...

So I drove 20 minutes to a doctors appt yesterday and obviously its hot in atlanta but I parked in a parking deck. I come back out to the car 90 minutes later and turn it on and immediately get the "Engine Temperature Highrive Moderately" warning and my oil temp gauge shows right at the 1/4th way mark nowhere near even the middle.....Very strange, it went away after driving for about 2-3 minutes but I've had this car for 6 months now and driven much longer and even hotter temps without ever encountering this. It's a 2015 M6GC with 36k miles on it. Should I be concerned or was this likely just a faulty error message? Also, what is about the standard running oil temp driving this car in the summer for a while? Thx
Appreciate 0
      09-07-2018, 08:58 AM   #2
mgmarsh39
Private First Class
mgmarsh39's Avatar
72
Rep
152
Posts

Drives: M6 Gran Coupe
Join Date: Mar 2018
Location: DFW

iTrader: (0)

Mine did a weird thing on an extremely hot TX afternoon. Car had been sitting in the sun for 2-3hrs, got in it and the blind spot, and pedestrian warning lights came on saying malfunction. About 10minutes of driving, everything went back to normal...

I'd monitor it closely, because just sitting outside isn't going to heat up your engine to WOT immediately. Could be a thermostat issue.
__________________
15' M6 Gran Coupe - Black Sapphire Metallic on Sakhir Orange, competition package
C7 S6 - Mythos Black on Black, Unitronic stage 1+, Milltek resonated catback, lowering links, Vossen VFS6 20x10.5 +30 - SOLD
C5 RS6, Misano Red over Silver, Daz Tune, SRM Intercoolers, H&R Coilovers, Morr VS8.2 19x9s - SOLD

Last edited by mgmarsh39; 09-07-2018 at 09:10 AM.
Appreciate 0
      12-06-2018, 12:33 PM   #3
Slimm2.0
Enlisted Member
Slimm2.0's Avatar
United_States
5
Rep
49
Posts

Drives: F13
Join Date: Feb 2018
Location: NYC

iTrader: (0)

I got this message also yesterday, it went back to normal however im also considering changing my oil this weekend anyway.
Appreciate 0
      12-06-2018, 01:53 PM   #4
mberbic
IG: @M6erbic
mberbic's Avatar
United_States
25
Rep
115
Posts

Drives: F12 M6
Join Date: May 2018
Location: Houston, Tx

iTrader: (0)

I got a Clutch temp warning the other day when pulling out and then it went back to normal after half a mile
Appreciate 0
      12-08-2018, 10:48 AM   #5
SE7EN335
Lieutenant
62
Rep
410
Posts

Drives: 2013 F12 M6 Convertible
Join Date: Aug 2015
Location: Sydney, Australia

iTrader: (1)

i had a similar issue. parked in 40 degrees celsius (105 deg fahreheit) blinding heat for over 2 hours. came back to the car and pulled the electronic brake but it said parking brake failure on the dash. scared the shit out of me. waited about 5 seconds and released it again and the parking brake disengaged and the failure light went off. i think its to do with strong ambient heat messing up the bmw sensors LOL
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:07 PM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST