BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      02-14-2020, 02:55 PM   #1
dsocold
Captain
160
Rep
635
Posts

Drives: f06 640i GC. E82 N54 135i
Join Date: Apr 2015
Location: new york

iTrader: (0)

f06 2015 640i xdrive Oil temp Gauge

Is this normal first time ever seeing it this high and im getting no warning lights or anything..
Attached Images
 
Appreciate 0
      02-14-2020, 03:56 PM   #2
bimmer12
Enlisted Member
bimmer12's Avatar
18
Rep
34
Posts

Drives: F06 650xi GC
Join Date: Nov 2019
Location: Igloo

iTrader: (0)

I don't recall seeing mine that high. Your bio says New York, so I'm assuming it's not hot out. Is the needle staying up there for a sustained period of time? Since it's below the red, I would think it's technically considered within the "normal" operating parameters, but I'd probably be concerned if it likes to hang out there constantly.
Appreciate 0
      02-14-2020, 04:01 PM   #3
Opie55
Captain
194
Rep
683
Posts

Drives: '15 650i Convertible
Join Date: Apr 2018
Location: US

iTrader: (0)

It is still in the acceptable range until it gets to the red area, but it also should not be different than what it normally is. But you don't give much info. Was it there the whole drive or just for a few minutes? Were you idling in traffic for a long period or driving 50 mph? How warm was it outside? Does it do it every drive now or just that once?
Appreciate 0
      02-14-2020, 06:52 PM   #4
dsocold
Captain
160
Rep
635
Posts

Drives: f06 640i GC. E82 N54 135i
Join Date: Apr 2015
Location: new york

iTrader: (0)

i was doing some coding i guess my cluster was glitching lol all is fine even my gas needle was glitchin
Appreciate 0
      Yesterday, 02:43 PM   #5
Russbmw
Colonel
Russbmw's Avatar
United Kingdom
545
Rep
2,312
Posts

Drives: 2014 640i sport
Join Date: Aug 2013
Location: Surrey, UK

iTrader: (0)

Garage List
Mine did something similar not long after I'd got the car. It was summertime (but in the UK, so hot, but not mental hot) and it went up similarly.

It was just normal driving conditions - not giving it a spanking any more than usual, nor sat in traffic more than usual.

Mine didnt' stay there that long though, came back down and settled about the 12 o clock position.

Bothered me too, but no matter how much I tried by ragging the shit out of the car, leaving it idling for ages, I couldn't get it to do it again.

Mine does however regularly sit ever so slightly over or slightly under dead centre, irrespective of what the ambient temp is or how the car is being driven, and I have no idea why. My mechanic, who I trust, tells me not to worry about it because its a combined oil and coolant reading.

Doesn't help diagnose your situation I appreciate, but thought it might be reassuring to know you're not alone!
__________________

Last edited by Russbmw; Yesterday at 02:58 PM..
Appreciate 0
      Yesterday, 03:30 PM   #6
dsocold
Captain
160
Rep
635
Posts

Drives: f06 640i GC. E82 N54 135i
Join Date: Apr 2015
Location: new york

iTrader: (0)

Quote:
Originally Posted by Russbmw View Post
Mine did something similar not long after I'd got the car. It was summertime (but in the UK, so hot, but not mental hot) and it went up similarly.

It was just normal driving conditions - not giving it a spanking any more than usual, nor sat in traffic more than usual.

Mine didnt' stay there that long though, came back down and settled about the 12 o clock position.

Bothered me too, but no matter how much I tried by ragging the shit out of the car, leaving it idling for ages, I couldn't get it to do it again.

Mine does however regularly sit ever so slightly over or slightly under dead centre, irrespective of what the ambient temp is or how the car is being driven, and I have no idea why. My mechanic, who I trust, tells me not to worry about it because its a combined oil and coolant reading.

Doesn't help diagnose your situation I appreciate, but thought it might be reassuring to know you're not alone!
i believe mine occured after coding the instrument cluster because my gas guage and my oil temp gauge were both over shooting around the same amount but after a full restart they went back to there normal positions..

It is a oil temp gauge and not a coolant temp gauge though. On my 640 the oil temp never moves from the half way position even when i push on it or whatever meanwhile my 135i n54 pwrd stage 3 gets hotter the more you beat on it
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:29 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST