BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      11-12-2022, 02:46 AM   #1
paul_80eighty
New Member
0
Rep
12
Posts

Drives: BMW M6 F13
Join Date: Feb 2022
Location: Salt Lake City, UT

iTrader: (0)

Cyl 7 Misfire, DTM at WOT - Plugs/Coils/injectors done already

Hey guys, Iíve owned my F13 M6 for around 8 months now and love it. However Iíve run into an issue that started about a month ago.

When in 2nd gear or higher, I noticed a stutter/hesitation when doing a pull. This problem started gradually. The first time it happened I wasnít even sure if I fully noticed it. The next time, it threw drivetrain malfunction at me. This would happen at 75% throttle or more.

For context, Iíve got aftermarket charge air coolers, Charlesís DPs, fatback exhaust and an ECU tune.

So, I changed out my plugs to NGK 97506 1-step colder gapped to 0.024. This did not fix the issue, although it was time for a plug change anyway. Then, I changed out ignition coils. This did not fix the issue either. Finally, I changed out the injectors in bank 2 (since the misfire is cyl 7). I really thought this would fix it, however it did not. I did notice a slight improvement - I had to drive a bit harder for it to throw the code again. But regardless, the issue persists. The only code being thrown is cyl 7 misfire.

Iíve tried reverting to stock tune without success. But in doing this, I noticed it took driving the car a bit harder as well to get it to throw the code - which makes me think itís still a fuel system issue.

Idle is smooth, and driving the car normally I donít notice anything wrong whatsoever. It could be so many things, but wanted to see if anyone has had this issue before where thereís a persistent in one cylinder only under load heavier load (1st gear pulls still rip to redline with no noticeable issues). I havenít noticed any unusual smoke from the exhaust or any unusual smells either.

Thank you for any input!
Appreciate 0
      11-12-2022, 12:48 PM   #2
TinCanSailor
Fueled by Recycled Dinosaurs!
TinCanSailor's Avatar
633
Rep
1,179
Posts

Drives: F06 M6
Join Date: Dec 2019
Location: 813Bay, Fl

iTrader: (2)

Garage List
After the new injectors were installed was the calibration info updated on the DME? Could possibly be HPFP or LPFP. Hit the F10 M5 Engine forum and search on there for misfires, a treasure trove of info on misfire troubleshooting.
__________________
2015 F06 M6 Silverstone Metallic II, Individual Full Leather, B&O, Night Vis, CCB, RKAutowerks (CP Rods/Pistons, DI Cams, CF Intakes, Coated DP's & Billet Diff Brace), InfinityAuto Turbo Inlets, Mishi Oil Cooler, JB4, XHP S3, BM S3
Appreciate 0
      11-12-2022, 09:01 PM   #3
M6Roar
Second Lieutenant
86
Rep
242
Posts

Drives: '14 M6GC
Join Date: Apr 2018
Location: Bahrain

iTrader: (0)

lower the gap in that cylinder to 0.022 and see if it helps
Appreciate 0
      03-01-2024, 09:06 PM   #4
AbedChaar
Registered
0
Rep
2
Posts

Drives: 2016 BMW M6 gran coupe
Join Date: Mar 2024
Location: WI

iTrader: (0)

I am having same issue. did you find a solution? please share
Appreciate 0
Post Reply

Bookmarks

Tags
coils, fuel, ignition, injectors, misfire, s63tu, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:21 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST