BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      01-13-2020, 05:14 PM   #23
General Lee
Second Lieutenant
General Lee's Avatar
United Kingdom
45
Rep
244
Posts

Drives: M6 GC
Join Date: Sep 2017
Location: UK & Spain

iTrader: (0)

Garage List
2015 M6 GC F06  [0.00]
Quote:
Originally Posted by Havy View Post
I have the same message after washing the car. Additionally I got the message that the parking brake is not functional. Could it be a low voltage battery?
I thought of disconnecting the battery for about 10 min. And see if the message comes back.
Does all the memories stay or do I have to set them again.
I still get the message but Iíve left it for 3 weeks and never a problem starting it. My dealer gave up trying to locate the cause. Another non Bmw dealer that retrofitted my reversing camera said the drain is probably minute and heís found the system can be far too sensitive so Iím living with it ...
Appreciate 0
      01-16-2020, 08:25 AM   #24
Taheemr
Lieutenant
United Kingdom
164
Rep
522
Posts

Drives: M6 GC
Join Date: Nov 2011
Location: Mids

iTrader: (0)

Sytner have had several attempts at fixing my battery drain issue, so far they have

- replaced battery
- New starter motor
- New CAS unit

Issue still there, not sure whats next
Appreciate 0
      01-16-2020, 10:41 AM   #25
RagtagXMASTER
Private First Class
RagtagXMASTER's Avatar
29
Rep
149
Posts

Drives: 2013 M6
Join Date: Jul 2018
Location: Boston MA

iTrader: (0)

Sometimes its door handles from soft close/comfort access. you definitely have an issue, i doubt it would be the ZGW gateway module but you never know. start pulling fuses and see which one causes the draw. you can setup a multi meter in series with your battery, and as you pull fuses it will at least show which circuits are drawing.
__________________
Appreciate 1
      01-16-2020, 11:27 PM   #26
M6ORL
Enlisted Member
M6ORL's Avatar
5
Rep
32
Posts

Drives: Bmw m6 bmw 530i
Join Date: Mar 2019
Location: Orlando

iTrader: (0)

Quote:
Originally Posted by General Lee View Post
Does anyone get this message pop up? Ive made sure my battery is fully charged with a top of the range trickle charger (all 5 lights so OK) - is this standard or does it suggest my battery is draining?
that happens to me like a year ago the car gave me that msg i re-rharge the battery and like a month after omw to tampa i floor it a little on the highway the car went into limp mode (drivetrain malfuction msg ) i panic and drove straight to the dealer, 500.00 something dollars later a new battery ... * , long story short if your battery is old 4 or 5 years replace that b##$* and save yourself a couple of hundreds and the stress of having that warning on your i drive...
Appreciate 1
      Yesterday, 03:59 PM   #27
elvisisdog
Private First Class
18
Rep
157
Posts

Drives: F06 MSport 2013/09
Join Date: Jan 2017
Location: UK

iTrader: (0)

Great post, getting the same message although right hand drive 640d F06. My problems started after taking the washer bottle out to clean filters that were all gunked up. In taking the bottle out I had 2 wires that ran under the door sill to what I assume is the antenna to the comfort access. The wire was tight and didn't want to move out of the way easily. Since doing the work I've started getting comfort access problems in the drivers door. Initially thought it was key fob and replaced that little battery. Still got the problem and intermittent comfort access from the boot (trunk) to the drivers side. Now I get the battery drain warning above along with reduced function of folding mirrors and steering wheel tilt. My cars done 95k miles and I still use start stop on daily basis, cars about 6 years old now so I wouldn't be surprised if it needs a new battery anyway. I vaguely remember that some of the cars have two batteries, anyone know what the 640D had in the F06?

Also does anyone have a reference or link on how to check the cabling to the comfort access antenna? My worry is I've damaged the cable and trying to identify if it is just signal and positive or positive and negative or something entirely different. Any idea if I can check the wiring to the antenna with just a multi meter or if it needs something a bit more special.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:39 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST