BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      07-31-2021, 09:04 AM   #1
KS1
New Member
6
Rep
20
Posts

Drives: Bmw 330i
Join Date: Jul 2021
Location: California

iTrader: (0)

anyone else having issues logging in to the myBMW app/account? been getting the invalid token message. this sucks!
Attached Images
 
Appreciate 0
      07-31-2021, 10:11 AM   #2
DanG
Major General
DanG's Avatar
United_States
3744
Rep
5,242
Posts

Drives: 2018 M2 AW DCT
Join Date: Aug 2012
Location: Seattle, WA

iTrader: (1)

Garage List
2018 BMW M2  [4.87]
Mine works fine on my iPhone.
Appreciate 0
      07-31-2021, 11:13 AM   #3
fiveohwblow
Major
fiveohwblow's Avatar
United_States
2796
Rep
1,187
Posts

Drives: F15, E46 & M3, F82
Join Date: May 2016
Location: Desert SW

iTrader: (0)

My iPhone works fine, can’t seem to get the car to perform any of the functions anymore as of maybe 6 months ago….
Appreciate 0
      07-31-2021, 11:59 AM   #4
bmwv
Second Lieutenant
104
Rep
228
Posts

Drives: 325i Manual, M2 LBB DCT
Join Date: Jan 2006
Location: CA

iTrader: (0)

Garage List
2017 BMW M2  [0.00]
2006 BMW 325i  [0.00]
I just spent 20 mins trying to find out do i need subscription and how much it costs.
I have not seen worse website in a really long time. This people are completely incompetent. The login was the only thing the kind of worked for me. I had to login again and again when moving from page to page.
Appreciate 0
      07-31-2021, 04:22 PM   #5
nazali
Second Lieutenant
nazali's Avatar
114
Rep
299
Posts

Drives: car
Join Date: Jun 2020
Location: here

iTrader: (0)

no I'm good,
Appreciate 0
      07-31-2021, 08:42 PM   #6
BobsM3Coupe
Colonel
BobsM3Coupe's Avatar
United_States
763
Rep
2,659
Posts

Drives: 2021 X5MC
Join Date: Nov 2009
Location: California

iTrader: (4)

What phone?
Appreciate 0
      07-31-2021, 09:22 PM   #7
imOFP
Private
imOFP's Avatar
United_States
167
Rep
96
Posts

Drives: '21 M2c, Toyotas.
Join Date: May 2021
Location: Tampa to Seattle

iTrader: (0)

Garage List
Shit has been broken on Android for a month. Note20Ultra.
__________________
'21 F87 M2c.
Sunset Orange, Orange Stitch, Carbon Int, DCT, Exec., MPE.

Last edited by imOFP; 08-01-2021 at 09:44 PM..
Appreciate 0
      07-31-2021, 10:42 PM   #8
whitef31
Registered
United_States
25
Rep
4
Posts

Drives: 328d F31
Join Date: Jul 2021
Location: Michigan

iTrader: (0)

Have you tried clearing the app data or reinstalling? Mine has been fine on Android 11.
Appreciate 0
      08-01-2021, 04:58 AM   #9
The Libertine
Major
The Libertine's Avatar
United_States
881
Rep
1,032
Posts

Drives: 2018 BMW X5
Join Date: Jul 2018
Location: Boston, MA

iTrader: (0)

No recent issues for me?
Appreciate 0
      08-01-2021, 09:25 AM   #10
Mason Hatcher
Second Lieutenant
United_States
398
Rep
275
Posts

Drives: BMW 230i
Join Date: Feb 2019
Location: FW-TX

iTrader: (0)

Galaxy S21+ and no issues for me.
Appreciate 0
      08-01-2021, 10:18 AM   #11
KS1
New Member
6
Rep
20
Posts

Drives: Bmw 330i
Join Date: Jul 2021
Location: California

iTrader: (0)

UPDATE: ever since the recent update it had stopped working.
this is on a Samsung Galaxy Note20 Ultra/android platform.
So this is how i got it to work again. You close all apps, go to settings>apps>choose default apps>browser, then choose "samsung internet". Open myBMW app, log in. It will work. Then once youre logged in you can go back to the same settings and change the default browser to chrome. Hope this helps others.

seems like theres some issue with chrome n not the app itself *
Appreciate 0
      08-01-2021, 04:56 PM   #12
(K)
First Lieutenant
(K)'s Avatar
380
Rep
305
Posts

Drives: '21 M2C 6MT
Join Date: Jan 2021
Location: Massachusetts, USA

iTrader: (0)

Mine wasn't working on my OnePlus 8T until a couple of weeks ago. I would get the same error message as you. Now it's working seamlessly.
Appreciate 0
      08-01-2021, 05:46 PM   #13
Marmugmotleocay
Captain
Marmugmotleocay's Avatar
United_States
566
Rep
732
Posts

Drives: 2021 BMW X3M Competition
Join Date: Jun 2016
Location: York, PA

iTrader: (2)

No issues here.
Appreciate 0
      08-01-2021, 09:48 PM   #14
imOFP
Private
imOFP's Avatar
United_States
167
Rep
96
Posts

Drives: '21 M2c, Toyotas.
Join Date: May 2021
Location: Tampa to Seattle

iTrader: (0)

Garage List
Quote:
Originally Posted by deral247 View Post
UPDATE: ever since the recent update it had stopped working.
this is on a Samsung Galaxy Note20/android platform.
So this is how i got it to work again. You close all apps, go to settings>apps>choose default apps>browser, then choose "samsung internet". Open myBMW app, log in. It will work. Then once youre logged in you can go back to the same settings and change the default browser to chrome. Hope this helps others.

seems like theres some issue with chrome n not the app itself *
definitely seems to be a chromium based browser issue. this method resolved.

good looking out.
__________________
'21 F87 M2c.
Sunset Orange, Orange Stitch, Carbon Int, DCT, Exec., MPE.
Appreciate 0
      08-05-2021, 08:59 PM   #15
premier3is
Captain
premier3is's Avatar
1395
Rep
782
Posts

Drives: 2019 BMW 330i M-Sport
Join Date: Jul 2019
Location: CA

iTrader: (0)

App is garbage since the day I got the car and set it up. Half the time the car shows in the wrong location as it was from hours ago, sometimes even days. The information isn't always up to date when I need to check if doors are locked and windows are closed. I've spoke to the 'BMW Genius' team and had a service ticket closed to them just telling me it's known issues they are working on (it's been 2 years now and still doesn't work right). App should be scrapped and redone from scratch, useless.
Appreciate 0
      08-30-2021, 04:21 PM   #16
Danburch73@gmail.com
Registered
Danburch73@gmail.com's Avatar
0
Rep
3
Posts

Drives: 18 X5, 07 Street Glide
Join Date: Aug 2021
Location: AZ

iTrader: (0)

Any Updates on this?? I just purchased a 2018 X5. I only get the Invalid Token message.
I have a Google Pixel 4a, I can't change my browser!
If anyone finds an answer please reply..
Appreciate 0
      08-31-2021, 10:23 PM   #17
KS1
New Member
6
Rep
20
Posts

Drives: Bmw 330i
Join Date: Jul 2021
Location: California

iTrader: (0)

Quote:
Originally Posted by Danburch73@gmail.com View Post
Any Updates on this?? I just purchased a 2018 X5. I only get the Invalid Token message.
I have a Google Pixel 4a, I can't change my browser!
If anyone finds an answer please reply..
try downloading a different web broswer n using that as default. follow instructions posted previously
Appreciate 0
      09-01-2021, 05:40 AM   #18
zamray
New Member
Malaysia
0
Rep
6
Posts

Drives: X3 F25
Join Date: Sep 2021
Location: Malaysia

iTrader: (0)

Iím good. No problem at all.👍
Appreciate 0
      09-07-2021, 01:52 AM   #19
wlad67
New Member
0
Rep
5
Posts

Drives: F31
Join Date: Sep 2021
Location: Germany

iTrader: (0)

mine works. P30pro- browser Chrome
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:21 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST