BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      05-23-2020, 01:07 AM   #1
jackliu0527
Second Lieutenant
21
Rep
246
Posts

Drives: BMW 650iXdrive GC
Join Date: May 2017
Location: Vancouver

iTrader: (0)

iDrive problems

Lately, when I play music from USB (the one in armrest), the speaker will make a distortion noise, followed by USB disconnected, as in IDrive shows no USB device is plugged in, also when this happens, my phone unpairs from idrive and I would have to re-pair it to regain phone functions, sometimes it does not happen for days, and sometimes it happens as close as 1-5 minutes of each occurrence, anyone have some input as to what might be broken and what I can do to troubleshoot? Thank you

Last edited by jackliu0527; 05-23-2020 at 01:48 AM..
Appreciate 0
      05-23-2020, 01:02 PM   #2
elvisisdog
Private First Class
19
Rep
172
Posts

Drives: F06 MSport 2013/09
Join Date: Jan 2017
Location: UK

iTrader: (0)

It's worth trying a different usb stick. I had an issue where my music got corrupted and wouldn't play, it was sporadic, bit like your issue. Changed my memory stick and problem solved.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:23 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST