BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      10-22-2015, 08:33 AM   #1
Stargunz
Private First Class
24
Rep
111
Posts

Drives: M6 GC
Join Date: Mar 2012
Location: NYC

iTrader: (0)

What happened here

So I'm driving in M mode, press all my sport+ buttons, etc..
on the highway but nowhere near redlines or high speeds ( more like 60-80mph range) some feathering on the gas when all of a sudden this chime..

"Drivetrain Malfunction"
Drive moderately, Maximum drivetrain output not available.
Consult service center.


and then the car is reduced to limp mode.
looks like it can barely accelerate more than 1mph per second.
so this has been happening for the past 2 days.

got a video from a traffic light with all M settings on and i floor it.
all power is lost...
https://youtu.be/XoPT1UjDckY

anyone seen this before? I've made the appointment for service
but it's kinda bullshit how long they take, 10 days to wait for service.

I've heard bad or mislabeled gas can be accountable for this.
aka not really 93 when it should have been...
Appreciate 0
      10-22-2015, 09:25 AM   #2
devondragon
Lieutenant
devondragon's Avatar
United_States
146
Rep
427
Posts

Drives: 2019 M5 Competition
Join Date: Oct 2011
Location: Boulder, CO

iTrader: (0)

Garage List
I had that happen in my M3 and it was caused by a low voltage battery issue.
Appreciate 0
      10-22-2015, 10:56 AM   #3
M6-Coupe
Major General
M6-Coupe's Avatar
808
Rep
5,868
Posts

Drives: F92 M8
Join Date: Feb 2014
Location: Bay area

iTrader: (0)

You need to visit the dealership.
Mine had nonfunctional "VD Control Unit" and was replaced under warranty.
__________________
Current : 2020 F92 Black Sapphire M8 - ZF8
Gone : 2018 F80 Mineral Gray M3 - 6MT
Gone : 2016 F82 Austin Yellow M4 - 6MT
Gone : 2013 F13 Sakhir Orange M6 -7DCT
Gone: 2013 F13 Alpine White 650i -ZF8
Appreciate 1
      10-22-2015, 01:01 PM   #4
Zmantoo
Enlisted Member
United_States
4
Rep
47
Posts

Drives: 1978 AMC Pacer Xanadu Green
Join Date: Jul 2015
Location: Richmond Ca, East Bay Nor Cali

iTrader: (0)

That happened when my water pump went out. When you restart the car does everything go back to normal/ Then shortly after the same warning pops up?
Appreciate 0
      10-23-2015, 06:50 PM   #5
BBLF13
BMW Enthusiast
BBLF13's Avatar
United_States
7
Rep
71
Posts

Drives: 14' 650i Coupe
Join Date: Aug 2012
Location: West Los Angeles, CA

iTrader: (0)

fuel injection problems?
__________________
14' 650i Coupe.
Alpine White
M-Sport Package
Dinan Stage 1
H&R Lowering Kit
Appreciate 0
      05-10-2016, 11:53 AM   #6
Chas_97
New Member
3
Rep
23
Posts

Drives: 2014 M6 Coupe
Join Date: Feb 2016
Location: Atlanta, GA, USA

iTrader: (0)

My 2014 M6 Coupe has experienced this Drivetrain Malfunction Error twice now. In addition to the loss of power, blue smoke exited the exhaust and also came from under the hood. Both instances happened in the 52k to 60k odometer range (out of mfg. warranty).
First time error happened on the interstate at 70mph, very dangerous situation, engine shutdown completely within seconds of the error message, loss of steering, braking and engine power on the interstate is a huge safety issue. Took it to the dealership and the following items were in need of replacement:
-HPFP (the car has two of these)
-all fuel injector banks
-catalytic converter (bad fuel system components dumped a lot of fuel and the combustion actually blew a hole in the catalytic converter)
-new spark plugs
-reprogram ECU

My out of pocket cost was $4k. The total was $6k, but he catalytic converter was covered under the emissions warranty.

Only two months later same scenario happened on the interstate. Drivetrain Malfunction, near loss of life and limb due to abrupt power loss with other traffic swerving to keep from crashing into me. Smoke from the exhaust. Tow truck to dealer.
Dealer replaced the LPFP/deliver module but error code persisted so they now tell me that at least one bank of the fuel injectors that got replaced only 3 months ago are bad.

Truthfully it seems the dealer does not know what the root problem is, rather they are somewhat guessing. I'm actually worried that I may have a bad block or something catastrophic like that. I'd rather it be something like exhaust manifold, headers or emissions related components since that warranty is still in effect for my M6.

One thing is for sure, BMW definitely has a quality and safety issue that really should be a recall. More people need to report stuff like this to the NHTSA website. That is how recalls are usually originated, otherwise BMW will let you foot the bill and risk your life in your >$100k car on the expressway. Safecar.gov is another way to get to this site.

Here's the link to file safety issue/complaint:
https://www-odi.nhtsa.dot.gov/VehicleComplaint/

Hopefully more owners will take the 10 mins. to file a complaint when they experience something like this. BMW really needs to own up to their widespread quality and safety issues.
Appreciate 0
      05-10-2016, 02:30 PM   #7
RyanBMW
Lieutenant
RyanBMW's Avatar
United_States
356
Rep
445
Posts

Drives: 2008 E92 328i, 2011 F10 550i,
Join Date: Dec 2011
Location: Plano, TX

iTrader: (0)

Injectors issue..take it to the dealer and they'll fix it for ya!!
Appreciate 0
      05-10-2016, 04:04 PM   #8
IM6
Private First Class
29
Rep
157
Posts

Drives: BMW M6 F13
Join Date: May 2016
Location: LONDON

iTrader: (0)

Fuel injectors with possibly fuel pump, car has 2 fuel pumps.
Mine went too.
Appreciate 0
      05-10-2016, 04:48 PM   #9
Chas_97
New Member
3
Rep
23
Posts

Drives: 2014 M6 Coupe
Join Date: Feb 2016
Location: Atlanta, GA, USA

iTrader: (0)

Quote:
Originally Posted by IM6 View Post
Fuel injectors with possibly fuel pump, car has 2 fuel pumps.
Mine went too.
Mind if I ask at what odometer reading value yours went out?

Thanks,
Chas
Appreciate 0
      05-11-2016, 02:14 AM   #10
M6Havana
M6 f12 Havana
M6Havana's Avatar
United Kingdom
110
Rep
436
Posts

Drives: M6 Cab
Join Date: Sep 2015
Location: south england

iTrader: (0)

Could be a whole hoast of things ive had it on my f13 (non M6) 5-6 times all being different things from blocked airfilter, split pipe to new turbo
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:50 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST