BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      06-21-2017, 02:33 PM   #155
etinifni
Captain
etinifni's Avatar
United_States
176
Rep
955
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (4)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by etinifni View Post
@apptest thanks for the iOS app update today.
No problem. Hopefully you are able to reorder your my forums now
Yep.
__________________
:wave:
Appreciate 0
      06-26-2017, 03:33 PM   #156
ORIGIN M.
Banned
3138
Rep
9,206
Posts

Drives: ///M
Join Date: Oct 2007
Location: Northern Hemisphere

iTrader: (0)

Rep doesn't always work and I get notifications that I received rep but there is none because after clicking several times people give up and no rep is left and I have like 3 notifications from the same person who tried to leave it.
Appreciate 0
      06-28-2017, 10:15 PM   #157
///Mongo
First Lieutenant
///Mongo's Avatar
United_States
267
Rep
369
Posts

Drives: 2016 M4 Coupe
Join Date: Feb 2016
Location: Baltimore

iTrader: (0)

Crash
Attached Images
 
Appreciate 1
apptest1107.00
      06-29-2017, 10:12 AM   #158
apptest
apptesting all day and night 24/7 365
apptest's Avatar
Austria
1107
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by ///Mongo View Post
Crash
Fixed for next version, thank you
__________________
Test 23456rt
Appreciate 0
      07-10-2017, 10:51 AM   #159
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
11954
Rep
8,860
Posts

Drives: G01 X3 M40i Dark Graphite
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Version 4.4.4.8

If I get a notification on the app, I am unable to successfully log in using IE 11. It tells me Welcome, Unclewede, but I go right back to the login page.

If I close IE, go into the app, and click on the Notifications tab, THEN I can successfully log in using IE 11.
Appreciate 0
      07-13-2017, 05:45 PM   #160
STK
Private First Class
216
Rep
191
Posts

Drives: '18 M2 6MT
Join Date: Jan 2017
Location: Maryland

iTrader: (0)

Posted this on the other app thread but it seems that this one is more current. Anyway, connects through wifi but not cellular. Constant can't connect message on reload. Been this way for about 2 weeks...
Appreciate 0
      07-14-2017, 07:55 AM   #161
apptest
apptesting all day and night 24/7 365
apptest's Avatar
Austria
1107
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by STK View Post
Posted this on the other app thread but it seems that this one is more current. Anyway, connects through wifi but not cellular. Constant can't connect message on reload. Been this way for about 2 weeks...
No idea, but this does sound like something on your end. Especially since you say something about wifi vs cellular.
__________________
Test 23456rt
Appreciate 0
      07-29-2017, 06:33 AM   #162
Caretto62
Registered
Caretto62's Avatar
United_States
2
Rep
4
Posts

Drives: 2015 428i MSport
Join Date: Jun 2017
Location: Detroit

iTrader: (0)

Garage List
2015 428i Coupe  [0.00]
No garage

How do I even open a garage to upload photos? Not sure if it's a bug or a user error
Appreciate 0
      07-30-2017, 06:30 PM   #163
reductase
Private First Class
United_States
14
Rep
108
Posts

Drives: e92 335i M sport
Join Date: Feb 2017
Location: Bay Area, CA

iTrader: (0)

Garage List
2013 335i  [0.00]
In the i3 sub-forum the general discussion label is i3 and i4. Since the i4 concept was long ago abandoned, could you please remove it from the sub forum and make it just i3?
Appreciate 0
      08-03-2017, 10:56 AM   #164
bonsai
OG 3er
United_States
51
Rep
276
Posts

Drives: 2016 F80 M3/2018 F82 M4 Compet
Join Date: Sep 2007
Location: San Francisco, CA.

iTrader: (0)

unable to share posts

When trying to share a post using the 3 dot menu, I get an error.
Attached Images
 
Appreciate 0
      08-16-2017, 11:43 PM   #165
DCG
Rebel
DCG's Avatar
United_States
752
Rep
1,233
Posts

Drives: BMW M Sport xDrive
Join Date: Sep 2014
Location: New York

iTrader: (0)

When I'm on the iPhone once I make a post and try to then edit it as I usually do. I cannot add any photos once it's posted. Also I cannot delete the post on the iPhone iOS whatever. Please fix!
Appreciate 0
      08-30-2017, 04:11 PM   #166
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
232
Rep
2,566
Posts

Drives: F80 M3CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
Notifications aren't working for me.
__________________
07 e92 335i - Retired
18 F80 M3CS - Retired
21 G20 330i M-Sport - Current
Appreciate 0
      09-24-2017, 02:45 AM   #167
L4ces
Major
L4ces's Avatar
United_States
317
Rep
1,489
Posts

Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: NJ - NY

iTrader: (0)

Garage List
2008 M3  [0.00]
Quote:
Originally Posted by Railgun View Post
As the pic shows. Additional editing of the post adds additional characters to the words in question.

IIRC this is both phone and pad
Witnessing the same.
Running iOS 11 on the iPhone.
Appreciate 0
      09-24-2017, 08:14 AM   #168
apptest
apptesting all day and night 24/7 365
apptest's Avatar
Austria
1107
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by L4ces View Post
Quote:
Originally Posted by Railgun View Post
As the pic shows. Additional editing of the post adds additional characters to the words in question.

IIRC this is both phone and pad
Witnessing the same.
Running iOS 11 on the iPhone.
This might be from the apostrophe and quotes bug in iOS11. We have a fix all set and should be in the App Store later this week.

On a side note, this app is going to be really nice on the iPhone X
__________________
Test 23456rt
Appreciate 0
      09-24-2017, 08:51 AM   #169
L4ces
Major
L4ces's Avatar
United_States
317
Rep
1,489
Posts

Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: NJ - NY

iTrader: (0)

Garage List
2008 M3  [0.00]
Good to know it is an iOS issue!
I like seeing this app evolve!

This app is used as much as Facebook!
Keep up the good work!
Appreciate 0
      10-13-2017, 09:37 AM   #170
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
5808
Rep
6,634
Posts

Drives: '12 M3 6MT
Join Date: Feb 2016
Location: 416

iTrader: (4)

Quote:
Originally Posted by apptest View Post
This might be from the apostrophe and quotes bug in iOS11. We have a fix all set and should be in the App Store later this week.

On a side note, this app is going to be really nice on the iPhone X
Any update on this?
__________________
'12 M3 6MT Alpine White + Fox Red Extended


Appreciate 0
      10-16-2017, 05:05 AM   #171
apptest
apptesting all day and night 24/7 365
apptest's Avatar
Austria
1107
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
Quote:
Originally Posted by apptest View Post
This might be from the apostrophe and quotes bug in iOS11. We have a fix all set and should be in the App Store later this week.

On a side note, this app is going to be really nice on the iPhone X
Any update on this?
Submitted this morning...
__________________
Test 23456rt
Appreciate 0
      10-18-2017, 01:56 PM   #172
reductase
Private First Class
United_States
14
Rep
108
Posts

Drives: e92 335i M sport
Join Date: Feb 2017
Location: Bay Area, CA

iTrader: (0)

Garage List
2013 335i  [0.00]
Just downloaded the iOS app update and noticed a bug when listing sub forum category number of posts... when there are more than a million posts such as in the e90post section, the last digit wraps to a new line. Same problem in both vertical and landscape rotation.

Also, thanks for the new update!

Update: 8 hours later it seems to be resolved now. Maybe you fixed it already.

Update 2: it's still happening and now displays over posts.
Appreciate 0
      10-18-2017, 03:12 PM   #173
Aaaaaaaaa
Banned
No_Country
7484
Rep
5,062
Posts

Drives: The other M3
Join Date: Oct 2014
Location: So Cal

iTrader: (0)

Sorry really annoying how the toolbar with the back button and menu button slides down to show the picture of the car on the top. When going back from a sub forum you have to move your finger to keep going back. Very distracting. Please go back to the prior way. I know aesthetically might be better to show the whole car but not user friendly thanks.
Appreciate 0
      10-20-2017, 12:54 AM   #174
Larrye90
Second Lieutenant
Larrye90's Avatar
45
Rep
277
Posts

Drives: 2010bmwe90
Join Date: Sep 2015
Location: Hollywood

iTrader: (0)

It's annoying that the tool bar to add pictures or the happy faces is hidden behind the key pad . Even the submit tap barely shows in the corner it's hidden in the back of the pad too
Appreciate 0
      10-20-2017, 01:14 AM   #175
bimmer456
Major General
2418
Rep
5,715
Posts

Drives: 340i
Join Date: Nov 2016
Location: Pasadena, CA

iTrader: (0)

I've noticed on Ios11 the passwords saved in icloud keychain can be used with apps vs. only in safari in ios 10. However, I still had to manually enter the password for bimmerpost and it is not intuitive as you have to hit return on the keyboard to actually log in as there is no log in button.
Appreciate 0
      10-20-2017, 12:51 PM   #176
apptest
apptesting all day and night 24/7 365
apptest's Avatar
Austria
1107
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Larrye90 View Post
It's annoying that the tool bar to add pictures or the happy faces is hidden behind the key pad . Even the submit tap barely shows in the corner it's hidden in the back of the pad too
Which iPad is this happening on?
__________________
Test 23456rt
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:25 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST