BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      02-06-2013, 09:28 PM   #1
Sylon
Brigadier General
Sylon's Avatar
United_States
144
Rep
3,436
Posts

Drives: 2011 135i, SG/CR, 6MT, M-Sport
Join Date: Apr 2010
Location: Michigan / Ohio

iTrader: (0)

Garage List
2011 135i  [4.60]
Embedded YouTube Videos not showing in posts

Visiting threads with posts that contain YouTube videos, whether they use the "U2B" tags or not, the videos are not showing up. I tried looking on 3 different browsers I have on my computer and all of them had the same result, YouTube videos are not showing up on this forum. This is the only forum I'm seeing this issue with.



Update 2/7: Videos seem to be back for now. Very weird.
__________________

2011 BMW 135i | Space Gray | ///M-Sport | BMW CCA #450291
Facebook / Instagram / YouTube / Twitter

Last edited by Sylon; 02-07-2013 at 09:17 PM..
Appreciate 0
      06-25-2014, 10:15 AM   #2
NewNole2001
Banned
7
Rep
172
Posts

Drives: 2012 E93 328i, 2015 F8
Join Date: Nov 2011
Location: North Fla

iTrader: (0)

Quote:
Originally Posted by Sylon View Post
Visiting threads with posts that contain YouTube videos, whether they use the "U2B" tags or not, the videos are not showing up. I tried looking on 3 different browsers I have on my computer and all of them had the same result, YouTube videos are not showing up on this forum. This is the only forum I'm seeing this issue with.



Update 2/7: Videos seem to be back for now. Very weird.
Figure I'll just use your thread. Utilizing the Youtube button on the editor, the video shows in the preview, but the U2B link shows in the actual post for my posts.

[u2b]https://www.youtube.com/watch?v=gRhm2yKnU-0[/u2b]

That works in preview for me, but not once I submit the post.
Appreciate 0
      06-25-2014, 09:56 PM   #3
Mark
Administrator
Mark's Avatar
United_States
5067
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Just put the link into the post without the tags, much simpler:
__________________
Appreciate 0
      06-25-2014, 09:59 PM   #4
NewNole2001
Banned
7
Rep
172
Posts

Drives: 2012 E93 328i, 2015 F8
Join Date: Nov 2011
Location: North Fla

iTrader: (0)

Yeah, but that doesn't always work, either.

It's a bug that needs to be fixed.
Appreciate 0
      09-29-2019, 08:10 PM   #5
dougt.ah3
Private First Class
dougt.ah3's Avatar
United_States
70
Rep
130
Posts

Drives: AH3 Msport; Z4 35is; F150 XLT
Join Date: Dec 2009
Location: Utah

iTrader: (0)

test
Appreciate 0
      02-28-2020, 06:20 AM   #6
bobowar135
Private First Class
bobowar135's Avatar
Australia
261
Rep
138
Posts

Drives: 08' Sedona Red 135i 6MT
Join Date: Jun 2019
Location: Dark Side of the Moon

iTrader: (0)

test
Appreciate 0
      02-28-2020, 01:56 PM   #7
Climate Changer
Second Lieutenant
Climate Changer's Avatar
United_States
87
Rep
241
Posts

Drives: 2018 230i xdrive convertible
Join Date: Oct 2018
Location: New York

iTrader: (0)

Garage List
2018 230i xdrive co ...  [0.00]
2019 x3  [0.00]
I don't mean to

How do you actually post a YouTube video in the forms. I can only share the link.

Thanks,
Appreciate 0
      02-28-2020, 03:11 PM   #8
Salty Dog
Captain
Salty Dog's Avatar
3533
Rep
886
Posts

Drives: Austin Mini,MBGLK, Porsche 993
Join Date: Nov 2019
Location: Canada

iTrader: (0)

Quote:
Originally Posted by Climate Changer View Post
I don't mean to

How do you actually post a YouTube video in the forms. I can only share the link.

Thanks,
I just cut and paste the link from the address bar from the Youtube page. It usually embeds the video but sometimes the link just appears.

Appreciate 1
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:25 AM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST