BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      04-12-2021, 10:09 PM   #1
442_Tom
Registered
442_Tom's Avatar
2
Rep
2
Posts

Drives: Olds 442, 650i
Join Date: Apr 2021
Location: SE USA

iTrader: (0)

More N63 oddities, turbo coolant line leak

So I just replaced the infamous turbo coolant Y deep down behind the alternator and the two Ts on top of the fabulous N63, and with the engine cover off just drove it about 30 minutes to check for leaks. Noticed quite a loud whining coming from passenger side front near alternator. This ‘fan’ sound may happen all the time but I heard it much differently with the engine cover off, and it seemed to last longer than ‘normal’ - 10 to 12 minutes. Is this N63 normal - thank you
Appreciate 1
      04-13-2021, 09:16 PM   #2
Luftpost
Private First Class
United_States
54
Rep
176
Posts

Drives: 2016 650 GC, E39’s, X70, X1
Join Date: Feb 2018
Location: STL

iTrader: (0)

It is normal for the Aux fan to run after the engine shuts down. Mine was running just the other day. It was 78 F outside. If I interpret your location properly as South Eastern US, then you are in a warmer climate, where this would be common.

L
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:56 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST