BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      04-13-2021, 09:40 PM   #1
Luftpost
Private First Class
United_States
54
Rep
176
Posts

Drives: 2016 650 GC, E39ís, X70, X1
Join Date: Feb 2018
Location: STL

iTrader: (0)

Remote Control Not Detected



Been getting this about 30-40 percent of the time when I start up, over the last week or so. Message will clear itself after a little while. Car will start regardless. Even got the message while I was driving the other day. That's when I decided to replaced the battery with a new Duracell. Today, got this message again (with the new battery). I keep the single key, in my left pant pocket, with nothing else (silence from the peanut gallery please). Same way I have been doing it since I got the car 1.5 years ago. So I don't think there is any interference. Looked at the owners manual as it states, and it gave me no additional insight.

I will try my spare key for a few days and see what happens.

Any words of wisdom out there? I'm still under CPO.

L
Appreciate 0
      04-14-2021, 01:38 PM   #2
hugo_nz
First Lieutenant
New Zealand
150
Rep
385
Posts

Drives: F12 650i
Join Date: Sep 2018
Location: Auckland, New Zealand

iTrader: (0)

Some more info on your car would help. Body style, year, comfort access yes/no.

Try with the spare key first. If the problem does not follow the spare then the transponder in the primary key may be failing. If the problem DOES follow the spare then it could indicate the CA antennas failing.
Attached Images
  

Last edited by hugo_nz; 04-14-2021 at 01:45 PM..
Appreciate 0
      04-14-2021, 08:20 PM   #3
Luftpost
Private First Class
United_States
54
Rep
176
Posts

Drives: 2016 650 GC, E39ís, X70, X1
Join Date: Feb 2018
Location: STL

iTrader: (0)

Thank you Hugo. The details are in my signature, yes, I do have CA. I ended up not driving today at all as I was working on my sons 540/6 and worked in the yard. I will give the spare key a try tomorrow.

Thank you for attaching the information. I will follow up with what I find out.

L
Appreciate 0
      04-14-2021, 09:19 PM   #4
hugo_nz
First Lieutenant
New Zealand
150
Rep
385
Posts

Drives: F12 650i
Join Date: Sep 2018
Location: Auckland, New Zealand

iTrader: (0)

Quote:
Originally Posted by Luftpost View Post
Thank you Hugo. The details are in my signature, yes, I do have CA. I ended up not driving today at all as I was working on my sons 540/6 and worked in the yard. I will give the spare key a try tomorrow.

Thank you for attaching the information. I will follow up with what I find out.

L
No worries. I havent seen my signature in a while and can't see yours either so not sure if there's something wrong with the forum... (although, strangely it has appeared on this post)
__________________
Current: F12 650i. Black Sapphire Metallic. 20" V-Spoke 356
CIC to NBT Retrofit | NBT Glass Display Retrofit | Carplay MMI Retrofit | Ambient Light Upgrade | Massage Lumbar Retrofit | Gloss Glack LCI Kidneys

Past BMWs: E65 740i, E64 645ci, E39 540i, E89 118i
Appreciate 0
      04-15-2021, 09:40 AM   #5
Qsilver7
Colonel
Qsilver7's Avatar
United_States
1510
Rep
2,983
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

Quote:
Originally Posted by Luftpost View Post


Been getting this about 30-40 percent of the time when I start up, over the last week or so. Message will clear itself after a little while. Car will start regardless. Even got the message while I was driving the other day. That's when I decided to replaced the battery with a new Duracell. Today, got this message again (with the new battery). I keep the single key, in my left pant pocket, with nothing else (silence from the peanut gallery please). Same way I have been doing it since I got the car 1.5 years ago. So I don't think there is any interference. Looked at the owners manual as it states, and it gave me no additional insight.

I will try my spare key for a few days and see what happens.

Any words of wisdom out there? I'm still under CPO.

L
Just out of curiosity...after seeing this message and replacing the battery in the remote fob...did you hold it up to the little icon/symbol on the steering column? If you mentioned it...I apologize because I must have missed it.


__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
      04-15-2021, 08:49 PM   #6
Luftpost
Private First Class
United_States
54
Rep
176
Posts

Drives: 2016 650 GC, E39ís, X70, X1
Join Date: Feb 2018
Location: STL

iTrader: (0)

Hello Q, I did not. I will not be able to test this for a few days as I will be away from the car.

I did use the alternate key fob today for a couple of start-ups and had no issues. I would like to continue this experiment into next week, just to substantiate my alternate key fob findings and then go back to my original key fob. If I get the error code with the original fob again, then I will try Q's approach.

L
Appreciate 0
      04-16-2021, 11:07 AM   #7
Qsilver7
Colonel
Qsilver7's Avatar
United_States
1510
Rep
2,983
Posts

Drives: F06 650ix GC / F15 X5 50i
Join Date: Oct 2016
Location: Indiana, USA

iTrader: (0)

Hopefully it works and/or resolves itself.
__________________
2014 F15 X5 50i MSport | 2013 F06 650ix Gran Coupe`
BMW CCA Member #191509
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:14 PM.




6post.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST