View Single Post
      06-25-2020, 09:08 AM   #3
LJohnson32
Private First Class
LJohnson32's Avatar
United_States
74
Rep
182
Posts

Drives: 2016 BMW M6 Gran Coupe
Join Date: Mar 2020
Location: Minnesota

iTrader: (1)

Quote:
Originally Posted by Whipple View Post
I can see what your saying the color temp is different say from 5000k down to 3500k , Never noticed it on mine , but I never really examined it , I will check it out to see.
I have my car coded Via Carly mod I think I bumped up the brightness on my DRLs , I’m not sure if that can help your problem , maybe pull the negative off your battery for 10mins to help reset the modules , don’t forget if you pull the neg off the batt you will have to reset the time manually to get it back to normal the on screen computer will let you know
Thanks for the reply -- would disconnecting the negative terminal reset all of the modules within the car? I ask because I've coded various items via BimmerCode in Expert Mode and don't want them to all reset back to the factory settings. I'm almost wondering if popping the headlight out and disconnecting it that way would do the same trick? Understanding that it may take more time to do that method, but would save me the headache of trying to remember what I coded and how to get there.

On the DRL brightness note, I would like to bump them up but for some reason when I try to access the 'Front Light Electronics Right' module, it's unable to read the module whereas the 'Front Light Electronics Left' module is read just fine. Because I can't adjust the right side module to match the adjustable left side, I've left it how it is. If you have any insight as to why this may be happening, I would appreciate that also.

Let me know if you find out anything on your car. I'm sure the DRL's are the same across pre-LCI and LCI cars
__________________