BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      01-29-2013, 05:19 PM   #1
RicardojcaPT
New Member
 
Drives: BMW 640d Coupe
Join Date: Dec 2012
Location: Portugal

Posts: 15
iTrader: (0)

New 640d Misterious Tire PROBLEM

Hello to everyone, can anyone help me?? I had a rear flat tire, than i went to tyre shop to patch And repair the tyre, they find a nail or screw inside the tyre, they remove And patch up. Now the PROBLEM is: if Car are stopped, everything is ok, when i travel in high speed, tyre get flat And loose pressure. But anyone test the tyre on water And dont loose any air, i only loose when drive in high speed. Tyres are run flat. This is the right rear tyre, And i find the left also loose something. But the big question is in right. Can you help me??
RicardojcaPT is offline  
0
Reply With Quote
      01-29-2013, 07:55 PM   #2
Jon D
Colonel
 
Jon D's Avatar
 
Drives: F12 640i
Join Date: Sep 2009
Location: Scotland

Posts: 2,567
iTrader: (0)

Have you physically checked the pressure? If it's not leaking, try resetting the tyre pressure monitor.
Jon D is offline   Scotland
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:43 PM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST