BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      05-24-2016, 04:49 PM   #1
jlwatson
Registered
0
Rep
1
Posts

Drives: 2015 B6 Alpina
Join Date: May 2016
Location: Portland, OR

iTrader: (0)

2015 B6 Alpina Performance Problems

I have a 2015 B6 Alpina and about 2 weeks after delivery noticed that during acceleration the engine begins pulsing which feels similar to a out of balance wheel/tire. I took it back to the dealer who informed me that this wasn't normal. BMW-NA flew an engineer out to look at it and they noted this wasn't normal and reprogrammed the leveling and computer feedback to the engine. All it did was soften it and spread the rapid pulsing throughout the speed bands of 40-80 (prior it was between 55-75). So I drove it for another 6 weeks and it returned as pronounced as before. They flew another engineer out who then proclaimed this was a normal performance issue with the B6 and they wouldn't be fixing it.

Has anyone else experienced this problem? The basic issue as I understand it--is a fuel problem and the computer is regulating it like a staccato when adjusting for feedback from the other traction/leveling/etc... systems in the car.

I've requested to get out the car since they have decided not to fix it and call it normal. Which makes me quite sad....I really do love this car.
Appreciate 0
      08-04-2016, 10:14 AM   #2
firtree5
Registered
0
Rep
1
Posts

Drives: alpina b6
Join Date: Aug 2016
Location: new jersey

iTrader: (0)

Was it happening only on level driving surfaces? Or did you notice it being more pronounced on inclines?
Appreciate 0
      06-30-2017, 12:55 AM   #3
m3tofive
Private
5
Rep
85
Posts

Drives: m3
Join Date: Jan 2013
Location: cali

iTrader: (0)

Were you able to get out of car?

Quote:
Originally Posted by jlwatson View Post
I have a 2015 B6 Alpina and about 2 weeks after delivery noticed that during acceleration the engine begins pulsing which feels similar to a out of balance wheel/tire. I took it back to the dealer who informed me that this wasn't normal. BMW-NA flew an engineer out to look at it and they noted this wasn't normal and reprogrammed the leveling and computer feedback to the engine. All it did was soften it and spread the rapid pulsing throughout the speed bands of 40-80 (prior it was between 55-75). So I drove it for another 6 weeks and it returned as pronounced as before. They flew another engineer out who then proclaimed this was a normal performance issue with the B6 and they wouldn't be fixing it.

Has anyone else experienced this problem? The basic issue as I understand it--is a fuel problem and the computer is regulating it like a staccato when adjusting for feedback from the other traction/leveling/etc... systems in the car.

I've requested to get out the car since they have decided not to fix it and call it normal. Which makes me quite sad....I really do love this car.
Appreciate 0
Post Reply

Bookmarks

Tags
alpina, b6 series, performance, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:21 PM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST