BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      12-30-2012, 04:43 AM   #1
Hunter5179
Lieutenant Colonel
Hunter5179's Avatar
United_States
24
Rep
1,575
Posts

 
Drives: 2013 M6 Coupe
Join Date: Nov 2011
Location: Chicago

iTrader: (0)

Brakes

Anyone's brakes make noise when rolling to a stop? I believe my front left brake is the culprit. Car only has 120miles on it and it only happens at 5 miles per hour and under.
__________________
2013 M6 Coupe SG, VSE 003's 21, Akropovic Evo Carbon, KW V3, AMS DP's, Vorsteiner Full Aero, Gruppe M Intake, Bel Stir Plus & V1 with HP Laser Interceptors, P3Cars Gauges, JL 2X12W6Subs, 35%tints.
My Thread:
http://www.6post.com/forums/showthread.php?t=794659
Appreciate 0
      12-30-2012, 09:11 AM   #2
NUR4420
Registered
0
Rep
2
Posts

 
Drives: 2013 F13 M6
Join Date: Dec 2012
Location: Durban, South Africa

iTrader: (0)

If its a squeaking noise,then that would be the break dust collecting in the disk vents. It tends to happen on new vehicles. After a wash it will be fine for a bit.

If not, then I would take my car to the dealership service centre for a check.
Appreciate 0
      12-30-2012, 11:42 AM   #3
Nick45
Private First Class
United_States
4
Rep
136
Posts

 
Drives: 2013 M6
Join Date: May 2012
Location: NY

iTrader: (0)

I have the same problem and it's not brake dust.. I went to bring it in for service they couldn't find the problem.. But it always happens to me under 5 mph it sounds like a grinding noise I donno how to explain the noise it's weird..
Appreciate 0
      12-30-2012, 01:28 PM   #4
PSTM3
Private First Class
PSTM3's Avatar
United_States
2
Rep
196
Posts

 
Drives: GT-R, CTS-V Coupe, 750i
Join Date: Apr 2012
Location: Phoenix,AZ

iTrader: (0)

It's perfectly normal. If you are feathering the brakes at 5-10mph. It's a high performance vehicle, different material on the brakes. The M3's brakes squeak too. You should hear my GTR, now those brakes squeak
Appreciate 0
      12-30-2012, 06:54 PM   #5
F12M6MD
Private First Class
3
Rep
121
Posts

 
Drives: 2013 M6 Coupe
Join Date: Dec 2012
Location: TX

iTrader: (0)

Garage List
2015 F82 M4  [0.00]
Was happening to me in the first few hundred miles but is mostly gone after 900+ miles.
__________________
'15 F82 M4, SO/SO
'14 Jeep SRT
'13 F13 M6, Meisterschaft full cat-back GTC exhaust, Carbon filter delete - SOLD
'11 E92 335is, Dinan Stage 2 - SOLD
Appreciate 0
      12-31-2012, 12:45 PM   #6
Hunter5179
Lieutenant Colonel
Hunter5179's Avatar
United_States
24
Rep
1,575
Posts

 
Drives: 2013 M6 Coupe
Join Date: Nov 2011
Location: Chicago

iTrader: (0)

Thanks Guys. Ill see how it goes. Have a Happy New Year. Stay Safe.
__________________
2013 M6 Coupe SG, VSE 003's 21, Akropovic Evo Carbon, KW V3, AMS DP's, Vorsteiner Full Aero, Gruppe M Intake, Bel Stir Plus & V1 with HP Laser Interceptors, P3Cars Gauges, JL 2X12W6Subs, 35%tints.
My Thread:
http://www.6post.com/forums/showthread.php?t=794659
Appreciate 0
      01-02-2013, 12:38 AM   #7
SOMAR8
New Member
1
Rep
29
Posts

 
Drives: F13 M6 - Panamera Turbo
Join Date: Aug 2010
Location: Bay Area

iTrader: (0)

Quote:
Originally Posted by buddham6 View Post
I have the same problem and it's not brake dust.. I went to bring it in for service they couldn't find the problem.. But it always happens to me under 5 mph it sounds like a grinding noise I donno how to explain the noise it's weird..
I have the same exact noise you're talking about on my. I'm going in for service soon, Ill let you know what they find.
Appreciate 0
      01-02-2013, 07:49 PM   #8
jettie1767
First Lieutenant
United_States
6
Rep
331
Posts

 
Drives: '14 M6 GC - Tanzanite Blue
Join Date: Feb 2008
Location: Colts Neck, NJ

iTrader: (0)

Garage List
Send a message via AIM to jettie1767 Send a message via Yahoo to jettie1767 Send a message via Skype™ to jettie1767
Haven't really noticed any brake squeaks on mine and I'm at 3400 miles.
Appreciate 0
      01-02-2013, 09:32 PM   #9
Hunter5179
Lieutenant Colonel
Hunter5179's Avatar
United_States
24
Rep
1,575
Posts

 
Drives: 2013 M6 Coupe
Join Date: Nov 2011
Location: Chicago

iTrader: (0)

Yeah ill prob take mine in as well.
__________________
2013 M6 Coupe SG, VSE 003's 21, Akropovic Evo Carbon, KW V3, AMS DP's, Vorsteiner Full Aero, Gruppe M Intake, Bel Stir Plus & V1 with HP Laser Interceptors, P3Cars Gauges, JL 2X12W6Subs, 35%tints.
My Thread:
http://www.6post.com/forums/showthread.php?t=794659
Appreciate 0
      01-07-2013, 03:41 AM   #10
akm
New Member
United Arab Emirates
1
Rep
19
Posts

 
Drives: M6 F13
Join Date: Dec 2012
Location: Abu Dhabi

iTrader: (0)

I haven't faced such a problem, with regards to the replies i guess its a normal issue.
Appreciate 0
      01-19-2013, 04:37 AM   #11
Stonehands
Private First Class
Stonehands's Avatar
5
Rep
136
Posts

 
Drives: 2013 M6 Coupe
Join Date: Oct 2012
Location: York, PA

iTrader: (0)

Mine started to do this just recently. Thought it was brake dust and would clear up with car wash. Just had it washed and squeal worse. Have over 3500 miles on it. Going in Tues on unrelated concerns. Will add to the list. I will report any findings.
Appreciate 0
      01-19-2013, 07:43 AM   #12
jettie1767
First Lieutenant
United_States
6
Rep
331
Posts

 
Drives: '14 M6 GC - Tanzanite Blue
Join Date: Feb 2008
Location: Colts Neck, NJ

iTrader: (0)

Garage List
Send a message via AIM to jettie1767 Send a message via Yahoo to jettie1767 Send a message via Skype™ to jettie1767
I spoke too soon. Now I got this problem too. I'm at 5500 miles. I scheduled it for service and going in a week.
Appreciate 0
      09-25-2013, 07:26 PM   #13
Hunter5179
Lieutenant Colonel
Hunter5179's Avatar
United_States
24
Rep
1,575
Posts

 
Drives: 2013 M6 Coupe
Join Date: Nov 2011
Location: Chicago

iTrader: (0)

My dealer lubed them up and they don't make noise anymore. I go in before summer and again before winter to lube them up and they are good to go. No problems
__________________
2013 M6 Coupe SG, VSE 003's 21, Akropovic Evo Carbon, KW V3, AMS DP's, Vorsteiner Full Aero, Gruppe M Intake, Bel Stir Plus & V1 with HP Laser Interceptors, P3Cars Gauges, JL 2X12W6Subs, 35%tints.
My Thread:
http://www.6post.com/forums/showthread.php?t=794659
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:53 AM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST