BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Go Back   6Post.com | BMW 6-Series Forum > BMW 6 Series Forum > BMW M6 Forum (F12 / F13)

Post Reply
 
Thread Tools Search this Thread
      01-18-2013, 06:37 PM   #1
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

M6 Squealing Noise At Around 200km/h

hi guys,i was accelerating fast my m6 today and around 190-200km/h it started to make some awfull noise something like squealing,very strange..as i hit the breakes and slowed down it didnt make noise anymore.First i thought it was the radio but then it happened 2 more times...i wonder what would happen if i would take it to the highway and drive over 200km/h...but very strange is also that no warning is being showed when it makes the squealing noise,.......i should probably tell it to the dealer to check it...anyone heard of sth like this before,do you think it can be some problem or not?many thanks guys


p.s.the car is fantastic
edooo is offline  
0
Reply With Quote
      01-27-2013, 06:21 PM   #2
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

no replys from anyone?i was on highway today,at 190-210 km/h starts the noise,its very strange,did anyone hear anything like this?
edooo is offline  
0
Reply With Quote
      01-27-2013, 07:22 PM   #3
MiamiSixer
New Member
 
Drives: F13 M6 Alpine/Sakhir On Order
Join Date: Feb 2012
Location: Miami

Posts: 16
iTrader: (0)

Sounds like it some areo thing that's doing that; I'd check to see if anything is hanging around the car or underneath it. For example if you had roof rails on your X6M it would sound like what you describe.
MiamiSixer is offline  
0
Reply With Quote
      01-28-2013, 05:21 AM   #4
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

hmm ,it happens everytime ONLY at speed around 200km/h so i dont see that it could be something hanging underneath the car or sth,because why it would make noise only at around 200km/h?its very strange... i have also X6M and roof rails on it and i dont understand how they could make noise,i drove it 280km/h and there was never no noise on the X6M.
edooo is offline  
0
Reply With Quote
      01-28-2013, 09:50 AM   #5
ManhattanBMW
Private First Class
 
Drives: 2013 F13 M6
Join Date: Sep 2012
Location: New York

Posts: 119
iTrader: (0)

Loose underneath trim piece?

Tomorrow my car is going into the shop to fix an undercarriage trim piece which is no longer attached properly to the car on one of its sides. What happens, when I get over 80 mph, is that the airflow underneath the car is sufficient to cause the loose side to flex and rub against the road surface, and create a noise. Maybe this is what you are experiencing.
ManhattanBMW is offline  
0
Reply With Quote
      01-28-2013, 05:39 PM   #6
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

Quote:
Originally Posted by ManhattanBMW View Post
Tomorrow my car is going into the shop to fix an undercarriage trim piece which is no longer attached properly to the car on one of its sides. What happens, when I get over 80 mph, is that the airflow underneath the car is sufficient to cause the loose side to flex and rub against the road surface, and create a noise. Maybe this is what you are experiencing.

maybe this is it,how did you find out about it,did you ear any noise at speeds over 80 mph?as i said,i hear the noise only at around 200km/h...

will BMW take care of your problem,i mean its nothing serious?
edooo is offline  
0
Reply With Quote
      01-31-2013, 06:26 PM   #7
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

no idea from anyone what this noise can be?
edooo is offline  
0
Reply With Quote
      01-31-2013, 09:28 PM   #8
ManhattanBMW
Private First Class
 
Drives: 2013 F13 M6
Join Date: Sep 2012
Location: New York

Posts: 119
iTrader: (0)

Maybe a Cracked Undercarrage Trim Piece

What was causing the noise from my car was a cracked undercarriage trim piece which, when I hit 80 mph, was deflected so it rubbed against the road surface. Maybe that is what you have. Since it was likely caused by me bottoming out the car (easy to do in NYC with our crappy roads), its repair was not covered under warranty, but the trim piece was pretty inexpensive. Why not take a look underneath your car and see if that is the case?
ManhattanBMW is offline  
0
Reply With Quote
      01-31-2013, 11:59 PM   #9
MiamiSixer
New Member
 
Drives: F13 M6 Alpine/Sakhir On Order
Join Date: Feb 2012
Location: Miami

Posts: 16
iTrader: (0)

Yup, kinda what I said
MiamiSixer is offline  
0
Reply With Quote
      02-01-2013, 06:42 PM   #10
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

Quote:
Originally Posted by ManhattanBMW View Post
What was causing the noise from my car was a cracked undercarriage trim piece which, when I hit 80 mph, was deflected so it rubbed against the road surface. Maybe that is what you have. Since it was likely caused by me bottoming out the car (easy to do in NYC with our crappy roads), its repair was not covered under warranty, but the trim piece was pretty inexpensive. Why not take a look underneath your car and see if that is the case?
nothing can be seen below my car,all seems ok,i will have it checked in bmw service,its all very strange indeed
edooo is offline  
0
Reply With Quote
      02-04-2013, 05:26 PM   #11
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

i took the car today to the dealer,it looks like the problem is in the from glass(dont know how its called excatly in english),its leaking air so it makes the noise at big speed around 200km/h... the guy from service heard the noise and said they had same problem with some X5 at speed around 100+...

they ordered some part and they will remove the big front glass and then put it back again...
edooo is offline  
0
Reply With Quote
      02-05-2013, 06:27 AM   #12
brava09
Captain
 
Drives: '11 Audi RS5
Join Date: Nov 2009
Location: Europe

Posts: 714
iTrader: (0)

I have the same wind noise at the driver side at speeds about 200 kmh. I find it pretty cool tough, not trying to fix it as it's quite rare I'm doing this kind of speed.
__________________
11 Audi RS5 Misano Red
08 E92 M3 Jerez Black 6MT--sold
08 E92 335i 6MT traded in for M3
brava09 is offline  
0
Reply With Quote
      02-05-2013, 07:57 AM   #13
edooo
Enlisted Member
 
Drives: X6M
Join Date: Jan 2010
Location: europe

Posts: 31
iTrader: (0)

Quote:
Originally Posted by brava09 View Post
I have the same wind noise at the driver side at speeds about 200 kmh. I find it pretty cool tough, not trying to fix it as it's quite rare I'm doing this kind of speed.


lol you find it cool!?

its annyoing noise ,you should have it fixed
edooo is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:05 AM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST