BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
      11-22-2012, 04:46 AM   #1
Ak3249
Private First Class
 
Ak3249's Avatar
 
Drives: BMW F12 M6 Cab
Join Date: Aug 2012
Location: NY

Posts: 150
iTrader: (0)

Need Oil

I'm still in my break in period and need to fill up on oil. I was wondering which viscosity is best for the break in 0W-30 or 0W-40. Also my car only has 400 miles and its asking for oil, is that very early?
Ak3249 is offline  
0
Reply With Quote
      11-22-2012, 07:02 AM   #2
dutycalls
Enlisted Member
 
Drives: M6
Join Date: Feb 2012
Location: UK

Posts: 48
iTrader: (0)

Mine was exactly the same about 450 miles at it was asking.

OW40 I believe.
dutycalls is offline  
0
Reply With Quote
      11-22-2012, 09:11 AM   #3
BigHat
Lieutenant
 
BigHat's Avatar
 
Drives: '11 M3 E93
Join Date: Jan 2010
Location: NoVa

Posts: 513
iTrader: (0)

I'd visit the dealer and let them handle it. I realize the oil viscosity recommended is 0W-30 or 0W-40, but are we sure that's what's used for break-in? With all the oil pumps changed, I'm sure the maintenance department knows what to do and can hook you up in short order.

At 400 miles are you being told to add oil or is your electronic dipstick a segment low? As I'm sure you know, be careful to avoid overfilling if you opt to do this yourself.
BigHat is offline  
0
Reply With Quote
      11-22-2012, 10:53 AM   #4
noushy
///M Fan
 
Drives: 2013 BMW M6 Coupe
Join Date: Jul 2012
Location: Detroit, Mi

Posts: 357
iTrader: (0)

Adding oil at 400 miles seems unusual. Make sure they check it out for any loose oil tubing from the coolers. Sounds suspicious, mine never dropped in 1300 miles
__________________
2013 BMW Alpina B7x SWB Alpina Blue
2013 BMW M6 Coupe Brilliant White Met. Akrapovic Evo full titanium, AMS Alpha DPs, Gruppe M intake, HRE S101s 20s, full BMW M perf parts, comp springs sway bars, awaiting Dinan, 630hp 570lb/ft
noushy is offline   United_States
0
Reply With Quote
      11-23-2012, 02:43 PM   #5
mycooltoast
New Member
 
Drives: 2013 Alpina B7
Join Date: Aug 2012
Location: Long Island

Posts: 28
iTrader: (0)

mine needed it in about 2000 miles
mycooltoast is offline   United_States
0
Reply With Quote
      11-23-2012, 05:18 PM   #6
PrecisionP
First Lieutenant
 
PrecisionP's Avatar
 
Drives: ATPC's
Join Date: Jul 2012
Location: US

Posts: 359
iTrader: (0)

Mine at about 800
__________________
PrecisionP is offline   United_States
0
Reply With Quote
      11-25-2012, 01:56 PM   #7
DASF13
New Member
 
Drives: 2013 M6 Coupe
Join Date: Aug 2012
Location: California

Posts: 21
iTrader: (0)

Quote:
Originally Posted by Ak3249
I'm still in my break in period and need to fill up on oil. I was wondering which viscosity is best for the break in 0W-30 or 0W-40. Also my car only has 400 miles and its asking for oil, is that very early?
I just got to about 450 on my M6 and have not had anything come up requesting oil. If you don't mind me asking, how have you been driving the car for the first 450? have you been driving more on the highway or on streets, and more specifically, have you followed the recommended break-in of not exceeding 5,500 rpm/104mph?
DASF13 is offline  
0
Reply With Quote
      12-12-2012, 11:57 PM   #8
Ak3249
Private First Class
 
Ak3249's Avatar
 
Drives: BMW F12 M6 Cab
Join Date: Aug 2012
Location: NY

Posts: 150
iTrader: (0)

Quote:
Originally Posted by DASF13 View Post
I just got to about 450 on my M6 and have not had anything come up requesting oil. If you don't mind me asking, how have you been driving the car for the first 450? have you been driving more on the highway or on streets, and more specifically, have you followed the recommended break-in of not exceeding 5,500 rpm/104mph?
All my driving has been on the streets no highway driving and I havnt gone over 3000 rpm yet. I've now done 120 miles since I filled it up putting me at 520 miles and the meters between max and minimum. WTF is going on?
Ak3249 is offline  
0
Reply With Quote
      12-13-2012, 05:36 AM   #9
6fws
New Member
 
Drives: M6
Join Date: Oct 2012
Location: Germany

Posts: 25
iTrader: (0)

Don't worry. High oil consumption actually seems to be normal with these engines, especially within the first couple thousand miles

Mine has so far gone through 2,5 l (0,66 gallons) within the first 6000 km (3700 miles). The first fillup had to be done after roughly 1000 km (620 miles).
6fws is offline  
0
Reply With Quote
      12-16-2012, 10:46 PM   #10
Munit
Banned
 
Drives: m3
Join Date: Oct 2012
Location: CA

Posts: 220
iTrader: (0)

Well there goes the thought that the old v10 engines were much worse for burning oil! I mean what would an M car be without the need to carry a quart of oil around in the trunk!
Munit is offline  
0
Reply With Quote
      12-17-2012, 11:03 AM   #11
evanevery
Private First Class
 
Drives: 2013 X6M & 2013 M6 Convertible
Join Date: Feb 2012
Location: Wisconsin

Posts: 135
iTrader: (0)

The S63B44TU should not be burning oil! ... and with a 1200 mile initial service requirement, how is it that someone would need oil at 2000 miles (as above)? Thats only about 800 miles after the first oil change....

If your needing to add oil that frequently, I suggest you grab a sample and have it sent out for analysis. The folks at Blackstone can check the metallurgy and chemical residue in the oil and tell you what any underlying issues might be. I send a sample out at EVERY oil change on my vehicles. Its a cheap ($25) investment in your engine. I also save these along with my vehicle records for the increased resale value. (I also have the oil done on my X6M (S63) and M6 (S63TU) at every 7500 miles instead of the 15K specified interval - I'm just not comfortable with 15K...).

I have attached the Blackstone report for the M6 sample pulled at the initial 1200 mile service interval. They provide a very nice report which includes a discussion of their findings...
Attached Images
File Type: pdf M61200.pdf (180.7 KB, 107 views)
evanevery is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:01 PM.




6post.com
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST