View Single Post
      11-25-2012, 01:24 PM   #6
DrEvilPorkchop
Private First Class
 
Drives: BMW X3
Join Date: Jan 2011
Location: Lancashire, UK

Posts: 112
iTrader: (0)

No I don't sorry (Haven't got it paired up), but I know you go in Settings, Bluetooth, Select the BMW *****, then 'Show Notifications' needs to be on

Hope that can be of help.
DrEvilPorkchop is offline   United Kingdom
0
Reply With Quote