View Single Post
      11-14-2012, 04:06 PM   #19
V8
Enlisted Member
 
Drives: F13 M6 Coupe
Join Date: Jul 2007
Location: SoCal

Posts: 46
iTrader: (0)

I got the crackle.....

Quote:
Originally Posted by Stonehands View Post
Nice job, great looking car! I started a thread called "snap, crackle, pop" regarding the static issue. What you are describing is precisly what I am experiencing. My dealer could not reproduce it. They contacted BMW tech support but no response. I continue to have the problem but very infrequently. The static continues after you turn off the radio and when you turn the volume dial or using the steering wheel buttons. It is annoying. I need to stop the car, shut it off and wait a few minutes before restarting and it usually remits. Let me know if you get anything out of your dealer. I check back with my dealer periodically. Otherwise, enjoy your great ride!
I just picked up my M6 coupe yesterday and have already heard the same / crackle form the speakers. Sounds like grit and sand hitting the car,,,

We should group together and get BMW investigate this fault and issue a fix notice.
I have no interest in taking it to a dealer and have then rip the car apart trying to find the cause. Bottom line; its a $110k + car and BMW solve this asap.

As so many of us have had this issue I'd bet it's most probably present in all M6 coupes...
Anyone with a vert have the same issue?

Also, maybe coincidence but I only noticed this after I started messing around getting bluetooth audio to work...
V8 is offline  
0
Reply With Quote